tektorum.de

tektorum.de (https://www.tektorum.de/)
-   Präsentation & Darstellung (https://www.tektorum.de/praesentation-darstellung/)
-   -   cinema 4d - Film rendern (https://www.tektorum.de/praesentation-darstellung/1665-cinema-4d-film-rendern.html)

Christina Bockh 05.05.2005 15:59

cinema 4d - Film rendern
 
Hallo!

Also ich komme mir ja schon wenig doof vor: Da habe ich mir mein Szene endlich fertig gebaut, bin super stolz darauf, ok - Materialien und Licht läßt noch etwas zu wünschen übrig, aber das wird schon noch...
Ich habe mir eine Kamera gesetzt, die einmal um mein Gebäude fährt und wollte einfach mal ausprobieren.
Alle Rendervoreinstellungen habe ich gesetzt, wie sie mir empfohlen wurde, mit Einzelbildern als TARGA abspeichern, auch der Zielordner ist richtig angegeben.
Aber es funktioniert nicht. Ich klicke dann auf "render in picture viewer" und dann kommt eine Fehlermeldung "unable to write file", oder nur ein Bild im eingestellten Zielordner und nicht alle die es eigentlich sein müssten.
Vielleicht habe ich auch irgendwo eine Einstellung vergessen, da ich noch nie einen Film gespeichert habe in Cinema 4d, kann ich auch nicht sagen, dass das vorher so geklappt hätte, oder ob ich alles richtig mache.
Kann mir jemand helfen?

herzelichen Dank.
Christina

Florian 05.05.2005 17:19

Hallo Christina,

ich versuch zumindest mal Dir zu helfen :D

Also als erstes muß Dir natürlich klar sein, dass Du beim Einzelbilderrendern danach noch eine Videoschnittsoftware wie Adobe Premiere oder besser Apples FinalCut benötigst, um aus den Bildern ein Film zu machen. Ansonsten ist aber die Einzelbildmethode so weit mir bekannt ist wirklich die beste.

Als zweites würde ich Dir empfehlen, Cinema auf deutsch umzustellen. Das geht in den Voreinstellungen. Evtl, mußt du noch das Language-Pack installieren.

So und nun ans eingemachte:
Ich kann mir eigentlich nur eines vorstellen: In den Rendervoreinstellungen wo Du auch die Auflösung angibst, gibts den Punkt "Dauer". Den stellst Du am besten auf "Alle Bilder" oder gibst an von welchem bis zu welchem Frage gerendert werden soll.
Ansonsten könnte ich mir, falls Du in einem Computerpool arbeitetst, noch vorstellen, dass du im Verzeichniss keine Schreibrechte hast...

Wenn alles nicht klappt würde ich Dir raten, mal schnell eine neue Datei zu öffnen, einen Kubus und eine Kamera mit Ziel dort zu erstellen. Die Position des ersten Frames angeben und die Position des letzten (mach einfach mal 100 Frames). Dann spielst du das Szenario mit verschiednen Formaten durch und guckst, ob es mit TIFFs geht, oder direkt als z.B. QuickTime Film. Die Auflösung natürlich schön klein - z.B. auf PAL... -> Zeitaufwand ca. 5 Min.

Viel Erfolg.

P.S. Ansonsten hier mal Betriebssystem und Cinema Version posten!

Christina Bockh 05.05.2005 17:35

manchmal ist das echt verflixt!
 
Hallo Florian.

Ganz vielen lieben Dank!!!!:p

Bin begeistert! Ein bißchen peinlich ist mir das auch, so eine einfache Lösung, aber manchmal steht man eben wie der Ochs vor'm Berg.
Ich sitz' da seit 3 Tagen immer wieder drüber und komm' einfach nicht drauf!

Ich habe das mit dem neuen Würfel ausprobiert und *.tif eingestellt und siehe da...! Es klappt!

Alles super!
Dank dir!
Christina

Florian 05.05.2005 18:00

Ein Tipp für alle Software Probleme:

Wenn was nicht klappt, einen einfache Testdatei anlegen und gucken, obs dann klappt, wenn ja, eine Kopie der eigentlichen Datei anlegen und Stück für Stück den Inhalt reduzieren (Löschen). Sollte es dann irgendwann funktionieren, weiß man in welchem Bereich der Fehler liegt und kann sich dem Problem nähern!


Alle Zeitangaben in WEZ +2. Es ist jetzt 20:34 Uhr.

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
SEO by vBSEO
Copyright ©2002 - 2022 tektorum.de®