Registrierter Nutzer
 
Registriert seit: 18.02.2005
Beiträge: 114
Andi: Offline

Ort: Portland Oregon
Hochschule/AG: Kommunikation

Andi is on a distinguished road

Beitrag
Datum: 10.11.2005
Uhrzeit: 14:36
ID: 11757



Kamerapfad im 3D

#1 (Permalink)
Social Bookmarks:

Wo sind den die Visualisierungsfreaks??

Habe jetzt eine 3D Ploylinie ums 3D Modell gezeichnet und die Kamera mit "Pick path" draufgesetzt.

Bekomm dieses Ding aber nicht zum fahren!!

Bitte hilfe oder irgendwelche links. Der Autodesk help button ist wie so oft voellig nutzlos!!

Gruss ANdi.G.

Mit Zitat antworten
Anzeige

Diese Anzeige wird registrierten Mitgliedern nicht angezeigt.
Du kannst Dich hier kostenlos bei tektorum.de registrieren!

Informationen zur Anzeigenschaltung bei tektorum.de finden Sie hier.




Flo
 
Benutzerbild von Flo
 
Registriert seit: 06.11.2002
Beiträge: 956
Flo: Offline

Ort: Bremen
Hochschule/AG: 3D Grafiker

Flo is on a distinguished road

Beitrag
Datum: 10.11.2005
Uhrzeit: 15:48
ID: 11758



Social Bookmarks:

Welches Programm benutzt Du denn?

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 18.02.2005
Beiträge: 114
Andi: Offline

Ort: Portland Oregon
Hochschule/AG: Kommunikation

Andi is on a distinguished road

Beitrag
Datum: 10.11.2005
Uhrzeit: 15:54
ID: 11759



Social Bookmarks:

3D Studio Viz

Mit Zitat antworten
Tom
 
Registriert seit: 15.02.2003
Beiträge: 1.762
Tom: Offline

Ort: Rhein-Ruhr
Hochschule/AG: Architekt

Tom is just really nice Tom is just really nice Tom is just really nice Tom is just really nice Tom is just really nice

Beitrag
Datum: 10.11.2005
Uhrzeit: 16:29
ID: 11760



Social Bookmarks:

Ich habe nur die englische VIZ 4 Standalone-Version, aber das wird sehr ähnlich sein: Wenn Du einen Kamerapfad gezeichnet hast, wählst Du im Menu "Animation" den Punkt "Walkthrough Assistant". Im folgenden Dialog-Fenster gehst Du von oben nach unten: Zuerst "Create Camera", dann "Pick Path", dann kannst Du einstellen, wie die Kamera orientiert sein soll, ob sie nach oben oder unten geschwenkt sein soll o.Ä.

Dann wählst Du zur Echtzeitkontrolle der Kamerasicht z.B. im "Perspektive"-Viewport unter "Views" die "Walkthrough Cam". Und jetzt brauchst Du nur noch den "Play"-Button unten rechts drücken und schon siehst Du, wie die Kamera den ganzen Pfad abfährt - über die ganze Länge, innerhalb des eingestellten Frame-Zeitraums (Default = 100, kannst Du über den Button "Time Configuration" unten rechts neben einigen anderen Parametern auch wählen). Wenn Du noch mehr Kontrolle haben willst, gehe auf der Zeitleiste zu einem bestimmten Frame, drücke "Animate" und verstell' die Kamera so, wie Du sie in dem Keyframe haben willst - dann werden die Zwischenzustände autom. animiert.

Vielleicht hilft Dir das - 10x am Tag mache ich das auch nicht, eher 5x im Jahr ...

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 18.02.2005
Beiträge: 114
Andi: Offline

Ort: Portland Oregon
Hochschule/AG: Kommunikation

Andi is on a distinguished road

Beitrag
Datum: 10.11.2005
Uhrzeit: 16:56
ID: 11761



Social Bookmarks:

Hallo Tom

Ich habe die Anleitung unten schon heute Morgen genauso hinbekommen und habe mich gefreut als die Kamera nach dem ich "Play" gedrueckt hatte anfing zu laufen, ABER nun halt dich fest. Die liebe Kamera bleibt bei dem ersten "Punkt" meiner 3D Polylinienpfad stehen und bewegt sich nicht weiter! Ich kann die Kamera nicht ueber diesen Punkt hinaus verschieben obwohl das target ganz woanders liegt!
Er erkennt scheinbar nicht das der Pfad weitergeht!?! denn auch wenn ich "rescale time mache" bewegt er sich auch nur bis zu dieser einen Gottverdammten Stelle!!
Auch wenn ich den Pfad schliesse und/oder eine spline aus der 3D Poly. mache bleibt er am gleichen Fleck stehen!
Ich fummle schon die ganze Zeit an den target tools herum aber ich komme auf keinen gruenen Zweig.
Vieleicht ist es ja dieser "path constraint" button?? Den habe ich noch nicht begriffen!

Ich arbeite am Viz6 und werde das gleiche nun auf der alten Viz 4 Version versuchen. Ich bin mir sicher das es wieder einmal einen versteckten button gibt der den path zufrueh zu einem Ende kommen laesst!

Wenn mir der Chef nicht im Genick sitzen wuerde, haette ich es schon lange aufgegeben!

ES LEBE RHINO!!! LIBERO PER SIEMPRE !!!!

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 18.02.2005
Beiträge: 114
Andi: Offline

Ort: Portland Oregon
Hochschule/AG: Kommunikation

Andi is on a distinguished road

Beitrag
Datum: 10.11.2005
Uhrzeit: 17:28
ID: 11762



Social Bookmarks:

Das gleiche Spiel im 4er! Die Kamera bewegt sich nur einen Bruchteil am Pfad entlang und dann schluss!

Wenn irgendwer weiss was ich noch ausprobieren koennte dann waer das super.

Salve
ANdi.G.

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 18.02.2005
Beiträge: 114
Andi: Offline

Ort: Portland Oregon
Hochschule/AG: Kommunikation

Andi is on a distinguished road

Beitrag
Datum: 10.11.2005
Uhrzeit: 19:15
ID: 11763



.................. #7 (Permalink)
Social Bookmarks:

Ich bin reif fuer die Insel. Danke fuer die Rettungsversuche aber es geht einfach nichts weiter.

Falls irgendwer bescheid weiss, BITTE bescheid geben

Gruss Andi

Mit Zitat antworten
Tom
 
Registriert seit: 15.02.2003
Beiträge: 1.762
Tom: Offline

Ort: Rhein-Ruhr
Hochschule/AG: Architekt

Tom is just really nice Tom is just really nice Tom is just really nice Tom is just really nice Tom is just really nice

Beitrag
Datum: 10.11.2005
Uhrzeit: 20:55
ID: 11765



Social Bookmarks:

Ich weiß jetzt, glaube ich, was Dein Problem ist. Meine Lösung in VIZ 4: Wenn der Pfad aus mehreren Splines bestehen soll, diese unter "Modify" -> Attach aneinandersetzen. Und dann muss man noch auf Vertex-Ebene die Verbindungspunkte mit "Weld" verschweißen. Dann müsste es laufen; klappt auch mit bestehenden Kamerapfaden, an denen man noch rumbastelt und ergänzt.

EDIT: Um eine gleichmäßige Bewegung zu erreichen, wendet man, wenn der Pfad komplett ist, den "Normalize Spline"-Modifier in der Modifier-List unter "Patch/Spline-Editing" an.

Geändert von Tom (10.11.2005 um 21:25 Uhr).

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 18.02.2005
Beiträge: 114
Andi: Offline

Ort: Portland Oregon
Hochschule/AG: Kommunikation

Andi is on a distinguished road

Beitrag
Datum: 14.11.2005
Uhrzeit: 19:14
ID: 11825



Geschafft!!! #9 (Permalink)
Social Bookmarks:

Danke Tom


Ich hab es geschafft. Zwar auf einem anderen Weg aber ich bin durch Deine Tipps ueber die richtigen tools gestolpert. Weltklasse. Danke.
ANdi.G.

Mit Zitat antworten
Anzeige

Diese Anzeige wird registrierten Mitgliedern nicht angezeigt.
Du kannst Dich hier kostenlos bei tektorum.de registrieren!

Informationen zur Anzeigenschaltung bei tektorum.de finden Sie hier.




Antwort

tektorum.de ist ein Projekt von archinoah.de - Architekturportal und Forum für Architektur



Alle Zeitangaben in WEZ +2. Es ist jetzt 01:28 Uhr.
Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. (Deutsch)
SEO by vBSEO
Copyright ©2002 - 2018 tektorum.de®