tektorum.de

tektorum.de (https://www.tektorum.de/)
-   Präsentation & Darstellung (https://www.tektorum.de/praesentation-darstellung/)
-   -   Renderingchaos ACAD2009 (https://www.tektorum.de/praesentation-darstellung/6875-renderingchaos-acad2009.html)

Franzi89 09.09.2010 13:03

Renderingchaos ACAD2009
 
Hallo ihr Lieben,

ich versuche jetzt mal mein Problem zu schildern und hoffe jemand versteht es und kann mir mit der Lösung behilflich sein. Habe ein 3D Model in AutoCad 2009 gebaut, das ich nun rendern möchte. Tue ich dies ohne zugewiesenen materialen, also sozusagen mit der Farbe die der jeweilige Layer hat, klappt das auch. Wenn ich jetzt aber den Objekten Material zuweise, ist der Bildschrim komplett weiß.
Ich vermute mal jetzt ganz kühn dass es sich um ein Problem mit den Materialeinstellungen handelt, aber vielleicht kennt jemand das Problem und kann mir weiterhelfen.
Grüße
Franzi

tschuingum 09.09.2010 15:32

AW: Renderingchaos ACAD2009
 
Servus,

hmmm, zu 'der Bildschirm ist komplett schwarz' würde mir was einfallen, aber 'komplett weiß' ist mir noch nicht untergekommen. Könnte am Material, aber genausogut auch an den Licht- oder Rendereinstellungen (oder tausend anderen Dingen) liegen.
Kannst du eine Beispieldatei hochladen, dann kommen wir dem Problem ohne Raterei auf die Schliche.

Frohes Schaffen

k-roy 13.09.2010 07:42

AW: Renderingchaos ACAD2009
 
ich würde schritt für schritt mit einem einzelnen objekt und einem standardmaterial dem problem zu leibe rücken.
dann mal an licht- und szenenbeleuchtungseinstellungen rumprobieren.


Alle Zeitangaben in WEZ +2. Es ist jetzt 19:45 Uhr.

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
SEO by vBSEO
Copyright ©2002 - 2022 tektorum.de®