tektorumAdmin
 
Benutzerbild von Florian
 
Registriert seit: 07.06.2002
Beiträge: 4.426
Florian: Offline

Ort: Berlin
Hochschule/AG: Illenberger & Lilja GbR / Anderhalten Architekten

Florian is a glorious beacon of light Florian is a glorious beacon of light Florian is a glorious beacon of light Florian is a glorious beacon of light Florian is a glorious beacon of light

Beitrag
Datum: 29.05.2005
Uhrzeit: 21:41
ID: 9064



Anzeigeprobleme mit ArchiCAD 9 EDU

#1 (Permalink)
Social Bookmarks:

Bei mir verschwinden unter ArchiCAD 9 EDU / MacOS X 10.3 regelmässig Linien und Flächen.
Die Linien sind nicht gelöscht. Beim Zoomen erscheinen die Linien irgendwann wieder, aber manchmal verschwinden Sie, sobald man wieder näher ranzoomt.
In einer Detailzeichnung war plötzlich alles verschwunden. Die Navigationsvorschau hat alles noch angezeigt, aber trotz zoomen war da nichts zu holen. Erst mit einem Neustart von ArchiCAD war alles wieder i.O...


Gibts ähnlich Erfahrungen?


Grüsse
Florian
__________________
Florian Illenberger

tektorum.de - Architektur-Diskussionsforum

archinoah.de Architektur Portal - Forum für Architektur:

Mit Zitat antworten
Anzeige

Diese Anzeige wird registrierten Mitgliedern nicht angezeigt.
Du kannst Dich hier kostenlos bei tektorum.de registrieren!

Informationen zur Anzeigenschaltung bei tektorum.de finden Sie hier.




Admin
 
Benutzerbild von Samsarah
 
Registriert seit: 08.06.2002
Beiträge: 1.141
Samsarah: Offline

Ort: Berlin
Hochschule/AG: Gründer

Samsarah is a jewel in the rough Samsarah is a jewel in the rough Samsarah is a jewel in the rough Samsarah is a jewel in the rough

Beitrag
Datum: 30.05.2005
Uhrzeit: 10:59
ID: 9072



Social Bookmarks:

Hi Flo,

ich habe auch häufiger Grafikprobleme mit dem neuen ArchiCAD, allerdings Vollversion. Teile der Zeichnung verschwinden je nach Zoomeinstellung und ich muß dann immer ein "redraw" machen, damit die Linien wieder sichtbar werden. Noch hat das geringe Ausmaße. Allerding ist es bei mir im 3D-Fenster mit der GDL-Engine IMMER so, dass mein Fenster horizotal geteilt, unterschiedliche Dinge anzeigt. Entweder wird nur ein Teil angezeigt und oben ist es weiß oder ich sehe Teile dessen, was ich beim letzten 3D-rendern gerechnet habe. Ich muß dann mindestens vier Mal "redraw"aktivieren, damit das ganze Fenster korrekt angezeigt wird. Das ist in der Tat total nervend. Wenn ich die andere, aber leider viel langsame, Engine nehme, habe ich das Problem nicht. Aber die Engine dürfte für das 2D wohl keinen Einfluß haben...

Das Problem ist mir jedenfalls nicht ungeläufig...
Habe aber leider keine Patentlösung.

Grüße,
Samy

Mit Zitat antworten
tektorumAdmin
 
Benutzerbild von Florian
 
Registriert seit: 07.06.2002
Beiträge: 4.426
Florian: Offline

Ort: Berlin
Hochschule/AG: Illenberger & Lilja GbR / Anderhalten Architekten

Florian is a glorious beacon of light Florian is a glorious beacon of light Florian is a glorious beacon of light Florian is a glorious beacon of light Florian is a glorious beacon of light

Beitrag
Datum: 30.05.2005
Uhrzeit: 22:07
ID: 9092



Social Bookmarks:

Die Patentlösung müsste dann wohl von Graphisoft kommen - weil es sich scheinbar nicht auf einzelne beschränkt.
Warten wir mal auf das nächste Update...
__________________
Florian Illenberger

tektorum.de - Architektur-Diskussionsforum

archinoah.de Architektur Portal - Forum für Architektur:

Mit Zitat antworten
fst
 
Registriert seit: 07.08.2003
Beiträge: 1.256
fst: Offline

Ort: Berlin

fst is just really nice fst is just really nice fst is just really nice fst is just really nice

Beitrag
Datum: 30.05.2005
Uhrzeit: 22:39
ID: 9094



Social Bookmarks:

....Warten wir mal auf das nächste Update...

Im Zweifelsfall ist es ja immer ganz nützlich sich direkt beim Support zu melden. Bei der Vollversion ist mir das las Problem nocht nicht zu Ohren gekommen. Wenn die OpenGL Engine eingestellt ist, kann es je nach Grafikkarte und Treiber zu Problemen kommen.

Wenn der Rechner beim 3D Probleme mit OpenGL hat, kann es eben auch sein das es im Grundriss Probleme mit OpenGl gibt. man kann ja das OpenGL explitiz für das 2D ausschalten.

Einfach mal ausprobieren.

F.Studzinski

Mit Zitat antworten
Admin
 
Benutzerbild von Samsarah
 
Registriert seit: 08.06.2002
Beiträge: 1.141
Samsarah: Offline

Ort: Berlin
Hochschule/AG: Gründer

Samsarah is a jewel in the rough Samsarah is a jewel in the rough Samsarah is a jewel in the rough Samsarah is a jewel in the rough

Beitrag
Datum: 31.05.2005
Uhrzeit: 12:33
ID: 9106



Social Bookmarks:

Ich arbeite jetzt eh nur noch mit der internen Engine. Leider ist die natürlich viel langsamer...

Grüße nach Berlin
Samy

Mit Zitat antworten
Anzeige

Diese Anzeige wird registrierten Mitgliedern nicht angezeigt.
Du kannst Dich hier kostenlos bei tektorum.de registrieren!

Informationen zur Anzeigenschaltung bei tektorum.de finden Sie hier.




Antwort

tektorum.de ist ein Projekt von archinoah.de - Architekturportal und Forum für Architektur



Alle Zeitangaben in WEZ +2. Es ist jetzt 04:10 Uhr.
Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. (Deutsch)
SEO by vBSEO
Copyright ©2002 - 2018 tektorum.de®