Registrierter Nutzer
 
Registriert seit: 04.04.2006
Beiträge: 17
Spannemann: Offline


Spannemann is on a distinguished road

Beitrag
Datum: 29.06.2006
Uhrzeit: 11:37
ID: 16591



Mein ADT regeneriert Bögen nicht!

#1 (Permalink)
Social Bookmarks:

Moin!

Mein ADT 3.3 regeneriert mir seit neuestem meine Bögen nicht mehr, wenn die einmal zu einer geknickten Linie mutiert sind. (Liegt es eigentlich an der Graphikkarte, wenn sowas in einfachen Zeichnungen ständig vorkommt?) Gibt es irgendeine Grundeinstellung für das Regenerieren, oder weiß jemand einen Trick, wie man (im Modellbereich) wieder schöne Kurven sieht?

Dank und Gruß!
Spannemann

Mit Zitat antworten
Anzeige

Diese Anzeige wird registrierten Mitgliedern nicht angezeigt.
Du kannst Dich hier kostenlos bei tektorum.de registrieren!

Informationen zur Anzeigenschaltung bei tektorum.de finden Sie hier.




 
Registriert seit: 22.02.2005
Beiträge: 2.332
Kieler: Offline

Ort: Kiel
Hochschule/AG: Architekt

Kieler is a jewel in the rough Kieler is a jewel in the rough Kieler is a jewel in the rough Kieler is a jewel in the rough

Beitrag
Datum: 29.06.2006
Uhrzeit: 13:44
ID: 16597



Social Bookmarks:

ist aber nur auf dem Bildschirm, nicht beim Plot, oder?!

unter ->Optionen -> Register Anzeige ->Bildschirmauflösung: Wert für Kurven-
und Bogenglättung erhöhen. (je höher desto glatter und lahmer)

vermutet
matthias

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 04.04.2006
Beiträge: 17
Spannemann: Offline


Spannemann is on a distinguished road

Beitrag
Datum: 29.06.2006
Uhrzeit: 17:34
ID: 16605



Klappt nicht immer... #3 (Permalink)
Social Bookmarks:

Ja, nur auf dem Bildschirm. Seltsamerweise reagiert er selbst auf die höchste Einstellung (20000) nicht! Kleine Bögen werden nur als gerade Linie angezeigt, die ich aber beim Auswählen nicht ansprechen kann; da muß ich dahin klicken, wo der Bogen wirklich liegt, was dann auch (gestrichelt) richtig angezeigt wird.

Das beste: Dieses Problem scheint nur in einer vorhandenen Zeichnung neuerdings aufzutreten, in neu angelegten Zeichnungen klappt alles.

Mit Zitat antworten
 
Registriert seit: 22.02.2005
Beiträge: 2.332
Kieler: Offline

Ort: Kiel
Hochschule/AG: Architekt

Kieler is a jewel in the rough Kieler is a jewel in the rough Kieler is a jewel in the rough Kieler is a jewel in the rough

Beitrag
Datum: 29.06.2006
Uhrzeit: 19:29
ID: 16609



Social Bookmarks:

ja das hat man oft nur mit vorhandenen Zeichnungen.
hast Du schon mal REGENALL eingegeben und an den anderen Parametern
unter Bildschirmauflösung geschraubt, oder die Zeichnung in eine neue
(funktionierende) eingefügt.
Im Notfall mal uppen!
vorschlägt
Matthias

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 04.04.2006
Beiträge: 17
Spannemann: Offline


Spannemann is on a distinguished road

Beitrag
Datum: 29.06.2006
Uhrzeit: 21:12
ID: 16614



Social Bookmarks:

Danke für die Hinweise! Das ist ja ein komisches Programm, wenn man solche Nachsicht üben muß...

Mit Zitat antworten
 
Registriert seit: 22.02.2005
Beiträge: 2.332
Kieler: Offline

Ort: Kiel
Hochschule/AG: Architekt

Kieler is a jewel in the rough Kieler is a jewel in the rough Kieler is a jewel in the rough Kieler is a jewel in the rough

Beitrag
Datum: 29.06.2006
Uhrzeit: 21:35
ID: 16615



Social Bookmarks:

na das ist doch noch ein überschaubares Problem!

Ich kann mich auch erinnern, dass ich das in ACAD2000 (ADT3.0) häufiger mal
hatte, wenn ich von irgendeinem Externen eine Zeichnung bekommen habe,
jetzt im ADT2004 (ACAD2004) läuft diese Sache immer "rund"

Mit Zitat antworten
Tom
 
Registriert seit: 15.02.2003
Beiträge: 1.762
Tom: Offline

Ort: Rhein-Ruhr
Hochschule/AG: Architekt

Tom is just really nice Tom is just really nice Tom is just really nice Tom is just really nice Tom is just really nice

Beitrag
Datum: 29.06.2006
Uhrzeit: 23:04
ID: 16617



Social Bookmarks:

Es gibt doch die schönen Variablen AUFLÖS, SPLINESEGS, FACETRES, ISOLINES (die u.a. über die Optionen eingestellt werden, aber nicht alle davon), und dann FACETDEV und AECFACETDEV, mit denen man Brüderschaft trinken muss, wenn man 3D-Körper smooth darstellen will. Und die müssen einmal so eingestellt sein, wenn man eine schöne Bildschirmdarstellung haben will (schön für AutoCAD-Verhältnisse) und anders, wenn man eine schöne 2D-Projektion bzw. -Ansicht generieren will.

Und wenn man sie so oder so eingestellt hatte, bevor man etwas gezeichnet/modelliert hat, bleiben die Objekte unverändert, wenn man die Werte danach ändert. Aber nur manchmal. Und nicht alle Objekte. Wir wollen uns doch beim Arbeiten nicht langweilen ...

Mit Zitat antworten
Anzeige

Diese Anzeige wird registrierten Mitgliedern nicht angezeigt.
Du kannst Dich hier kostenlos bei tektorum.de registrieren!

Informationen zur Anzeigenschaltung bei tektorum.de finden Sie hier.




Antwort
Ähnliche Themen
Thema Autor Architektur-Themenbereiche Antworten Letzter Beitrag
autocad - bögen biegen 3dgeplagt Präsentation & Darstellung 1 01.07.2008 16:31
Archicad: Linien in elliptischen Bogen El Mariachi Präsentation & Darstellung 1 02.09.2007 23:38
Fugen an Beton-Fertigteil-Bögen Tobias Konstruktion & Technik 0 25.01.2005 21:46
Bögen konstruieren (Nemetschek 16) Tobias Präsentation & Darstellung 2 07.12.2004 23:40
Segmentierte Bögen in ADT 3.3 Tom Präsentation & Darstellung 0 20.09.2004 12:44
 

tektorum.de ist ein Projekt von archinoah.de - Architekturportal und Forum für Architektur



Alle Zeitangaben in WEZ +2. Es ist jetzt 03:32 Uhr.
Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. (Deutsch)
SEO by vBSEO
Copyright ©2002 - 2018 tektorum.de®