Registrierter Nutzer
 
Registriert seit: 05.06.2008
Beiträge: 12
kathikorn: Offline


kathikorn is on a distinguished road

Beitrag
Datum: 25.08.2008
Uhrzeit: 16:39
ID: 30331



Hilfe, kann teile einer Konstruktionsebene nicht mehr aktivieren!

#1 (Permalink)
Social Bookmarks:

Hallo,
ich habe ein Problem mit einer VectorWorks-Datei und zwar lassen sich einige bereich einer Konstruktionsebene nicht mehr aktivieren bzw.auswählen woran liegt das? Ich habe mich nicht mit den Konstruktionsebenen vertan...

Mit Zitat antworten
Anzeige

Diese Anzeige wird registrierten Mitgliedern nicht angezeigt.
Du kannst Dich hier kostenlos bei tektorum.de registrieren!

Informationen zur Anzeigenschaltung bei tektorum.de finden Sie hier.




Registrierter Nutzer
 
Registriert seit: 13.11.2004
Beiträge: 1.832
mika: Offline

Ort: Berlin

mika is just really nice mika is just really nice mika is just really nice mika is just really nice

Beitrag
Datum: 25.08.2008
Uhrzeit: 17:32
ID: 30333



AW: Hilfe, kann teile einer Konstruktionsebene nicht mehr aktivieren!

#2 (Permalink)
Social Bookmarks:

Haben die Konstruktionsebenen unterschiedliche Maßstäbe, oder ist der Ebenenmodus so eingestellt, dass Du nur Objekte in der aktiven Ebene modifizieren kannst ?
__________________
Grüße Michael

"Warum soll etwas nicht so gut wie möglich sein ?"
Ludwig Mies van der Rohe, 1964

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 05.06.2008
Beiträge: 12
kathikorn: Offline


kathikorn is on a distinguished road

Beitrag
Datum: 25.08.2008
Uhrzeit: 17:40
ID: 30334



AW: Hilfe, kann teile einer Konstruktionsebene nicht mehr aktivieren! #3 (Permalink)
Social Bookmarks:

Hallo,
alle Ebenen haben den gleichen Maßstab...
Das Merkwürdige ist ja gerade das ich einige Teile auswählen kann und andere nicht obwohl sie auf der selben Konstruktionsebene liegen...

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 13.11.2004
Beiträge: 1.832
mika: Offline

Ort: Berlin

mika is just really nice mika is just really nice mika is just really nice mika is just really nice

Beitrag
Datum: 25.08.2008
Uhrzeit: 18:12
ID: 30335



AW: Hilfe, kann teile einer Konstruktionsebene nicht mehr aktivieren! #4 (Permalink)
Social Bookmarks:

Sind die Objekte gelockt bzw. gesperrt ? Oder gehören sie zu einer Gruppe, die sehr viel größer als der Bildschirmausschnitt ist ? Bist Du vielleicht in einer Gruppe und hast in den Einstellungen eingestellt, dass andere Objekte angezeigt werden beim Gruppeneditieren ? Dann Gruppe schließen.
__________________
Grüße Michael

"Warum soll etwas nicht so gut wie möglich sein ?"
Ludwig Mies van der Rohe, 1964

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 05.06.2008
Beiträge: 12
kathikorn: Offline


kathikorn is on a distinguished road

Beitrag
Datum: 25.08.2008
Uhrzeit: 18:33
ID: 30336



AW: Hilfe, kann teile einer Konstruktionsebene nicht mehr aktivieren! #5 (Permalink)
Social Bookmarks:

Wie sperrt man denn Objekte? Vielleicht habe ich sie ja gesperrt ohne es zu merken... Die Objekte gehören keiner Gruppe an... Selbst wenn ich im Menü Bearbeiten unter alles aktivieren gehe und die Zeichnung lösche, beleiben diese Teile der Zeichnung stehen...
Ich kann sie nur löschen indem ich die ganze Ebene lösche...

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 13.11.2004
Beiträge: 1.832
mika: Offline

Ort: Berlin

mika is just really nice mika is just really nice mika is just really nice mika is just really nice

Beitrag
Datum: 25.08.2008
Uhrzeit: 18:56
ID: 30337



AW: Hilfe, kann teile einer Konstruktionsebene nicht mehr aktivieren! #6 (Permalink)
Social Bookmarks:

Wenn etwas gesperrt ist, kann man es trotzdem markieren, die Anfaßpunkte sind dann allerdings grau, und man kann die Objekte nicht verschieben oder versehentlich löschen.

Keine Ahnung, was es sonst noch sein könnte. Frag mal beim Support nach. Sonst suchst Du ewig.
__________________
Grüße Michael

"Warum soll etwas nicht so gut wie möglich sein ?"
Ludwig Mies van der Rohe, 1964

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 05.06.2008
Beiträge: 12
kathikorn: Offline


kathikorn is on a distinguished road

Beitrag
Datum: 25.08.2008
Uhrzeit: 18:58
ID: 30338



AW: Hilfe, kann teile einer Konstruktionsebene nicht mehr aktivieren! #7 (Permalink)
Social Bookmarks:

Hallo Michael,
es funktioniert wieder alles... Warum wieso weshalb weiß ich aber leider nicht...(Habe zuletzt eine Klasse gelöscht, aber daran kann es doch nicht gelegen haben?...)
Vielen Dank für die Hilfe...

Mit Zitat antworten
 
Registriert seit: 13.05.2003
Beiträge: 834
Jochen Vollmer: Offline

Ort: Kassel

Jochen Vollmer will become famous soon enough Jochen Vollmer will become famous soon enough

Beitrag
Datum: 01.09.2008
Uhrzeit: 10:25
ID: 30393



AW: Hilfe, kann teile einer Konstruktionsebene nicht mehr aktivieren! #8 (Permalink)
Social Bookmarks:

Hi,

ich habe das gleiche Problem mit VectorWorks v.11.5. Bei mir trat der Fehler heute Morgen zum ersten mal auf. Bis Freitag Nachmittag war die Datei noch in Ordnung. Hat mittlerweile jemand eine Erklärung für den Fehler gefunden?
__________________
jochenvollmer.de

Mit Zitat antworten
 
Registriert seit: 13.05.2003
Beiträge: 834
Jochen Vollmer: Offline

Ort: Kassel

Jochen Vollmer will become famous soon enough Jochen Vollmer will become famous soon enough

Beitrag
Datum: 01.09.2008
Uhrzeit: 15:30
ID: 30396



AW: Hilfe, kann teile einer Konstruktionsebene nicht mehr aktivieren! #9 (Permalink)
Social Bookmarks:

habe soeben den Versuch unternommen, die Klassen zu löschen. Nun lassen sich wieder alle Objekte auswählen. Offenbar hängt das Problem mit den Klassen oder Klasseneigenschaften bzw. -Einstellungen zusammen.
__________________
jochenvollmer.de

Mit Zitat antworten
Anzeige

Diese Anzeige wird registrierten Mitgliedern nicht angezeigt.
Du kannst Dich hier kostenlos bei tektorum.de registrieren!

Informationen zur Anzeigenschaltung bei tektorum.de finden Sie hier.




Antwort
Ähnliche Themen
Thema Autor Architektur-Themenbereiche Antworten Letzter Beitrag
kann man mit gründung einer studentengruppe geld verdienen ? tobi haptik Beruf & Karriere 2 04.07.2008 10:52
Kann txt-Dateien nicht mehr mit Excel öffnen! Jochen Vollmer Präsentation & Darstellung 2 29.12.2007 20:13
VectorWorks startet nicht mehr! markusm Präsentation & Darstellung 11 14.08.2007 23:37
Transparente Schatten nicht mehr transparent in PDF Nightfly Präsentation & Darstellung 3 15.02.2007 23:26
Illustrator - Textblock nicht mehr veränderbar domi21 Präsentation & Darstellung 2 03.04.2006 14:21
 

tektorum.de ist ein Projekt von archinoah.de - Architekturportal und Forum für Architektur



Alle Zeitangaben in WEZ +2. Es ist jetzt 22:28 Uhr.
Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. (Deutsch)
SEO by vBSEO
Copyright ©2002 - 2018 tektorum.de®