Registrierter Nutzer
 
Registriert seit: 04.11.2008
Beiträge: 19
MeiRo: Offline

Ort: Dortmund

MeiRo is on a distinguished road

Beitrag
Datum: 23.08.2009
Uhrzeit: 23:30
ID: 35001



Texturprobleme mit cinema 4D

#1 (Permalink)
Social Bookmarks:

Hallo,

ich versuche bei C4D eine Relieftexture zu laden bzw mit dieser zu rendern. Aber jedesmal wird ein Fehler angezeigt obwohl alles richtig verlinkt ist.

Hat jemand eine Idee was man da machen könnte damit dieser Fehler nicht auftritt? Ich weis einfach nicht woran das liegt.

Meldung lautet: Texturfehler
keine weiteren angaben.

Falls mehr Infos notwendig sind, sagt besscheid.

gruß rol

Mit Zitat antworten
Anzeige

Diese Anzeige wird registrierten Mitgliedern nicht angezeigt.
Du kannst Dich hier kostenlos bei tektorum.de registrieren!

Informationen zur Anzeigenschaltung bei tektorum.de finden Sie hier.




Flo
 
Benutzerbild von Flo
 
Registriert seit: 06.11.2002
Beiträge: 956
Flo: Offline

Ort: Bremen
Hochschule/AG: 3D Grafiker

Flo is on a distinguished road

Beitrag
Datum: 24.08.2009
Uhrzeit: 11:29
ID: 35004



AW: Texturprobleme mit cinema 4D

#2 (Permalink)
Social Bookmarks:

Hast du mal ausprobiert die Textur in ein anderes Format umzuwandeln?

Grüße, Florian
__________________
Florian von Behr - Blog

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 04.11.2008
Beiträge: 19
MeiRo: Offline

Ort: Dortmund

MeiRo is on a distinguished road

Beitrag
Datum: 24.08.2009
Uhrzeit: 19:28
ID: 35018



AW: Texturprobleme mit cinema 4D #3 (Permalink)
Social Bookmarks:

ja super, hat vermutlich geklappt

war im png format, habs ins tiff umgewandelt

und das rendern startet schonmal :-)


kann es durch das ändern des formats nachteile geben? oder muss man was beachten?

das ist eine holztextur, die aus drei ebenen besteht.
farbe
relief
glanzfarbe

alles normalerweise als png




gruß und nochmals danke

hab echt super viel ausprobiert.
woran liegt es denn, dass png nicht angenommen wurde?

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 22.12.2008
Beiträge: 492
k-roy: Offline


k-roy will become famous soon enough

Beitrag
Datum: 24.08.2009
Uhrzeit: 21:52
ID: 35021



AW: Texturprobleme mit cinema 4D #4 (Permalink)
Social Bookmarks:

manchmal liegt sowas ja an cmyk (geht nicht) und rgb .
das hätte durch eine bloße konvertierung allerdings nicht behoben werden können.

Mit Zitat antworten
Flo
 
Benutzerbild von Flo
 
Registriert seit: 06.11.2002
Beiträge: 956
Flo: Offline

Ort: Bremen
Hochschule/AG: 3D Grafiker

Flo is on a distinguished road

Beitrag
Datum: 24.08.2009
Uhrzeit: 22:35
ID: 35022



AW: Texturprobleme mit cinema 4D #5 (Permalink)
Social Bookmarks:

Zitat:
Zitat von MeiRo Beitrag anzeigen
ja super, hat vermutlich geklappt

war im png format, habs ins tiff umgewandelt

und das rendern startet schonmal :-)


kann es durch das ändern des formats nachteile geben? oder muss man was beachten?
Nachteile gibt es bei Formaten, die verlustbehaftet komprimieren wie z.B. JPG und GIF. Bei einem solchen Format wird die Qualität mit jedem Abspeichern (der Bilddatei) schlechter.

Zitat:
hab echt super viel ausprobiert.
woran liegt es denn, dass png nicht angenommen wurde?
An eienr defekten oder nicht regelkonform abgespeicherten Bilddatei oder an schlampiger Komprimierung.

Zitat:
Zitat von k-roy Beitrag anzeigen
manchmal liegt sowas ja an cmyk (geht nicht) und rgb .
das hätte durch eine bloße konvertierung allerdings nicht behoben werden können.
Ich habe noch nie erlebt, dass das bestimmte Farbprofile nicht funktionieren und kann mir das auch technisch nicht erklären.

Grüße, Florian
__________________
Florian von Behr - Blog

Mit Zitat antworten
tektorumAdmin
 
Benutzerbild von Florian
 
Registriert seit: 07.06.2002
Beiträge: 4.426
Florian: Offline

Ort: Berlin
Hochschule/AG: Illenberger & Lilja GbR / Anderhalten Architekten

Florian is a glorious beacon of light Florian is a glorious beacon of light Florian is a glorious beacon of light Florian is a glorious beacon of light Florian is a glorious beacon of light

Beitrag
Datum: 24.08.2009
Uhrzeit: 23:54
ID: 35023



AW: Texturprobleme mit cinema 4D #6 (Permalink)
Social Bookmarks:

Zitat:
Zitat von k-roy Beitrag anzeigen
manchmal liegt sowas ja an cmyk (geht nicht) und rgb .
das hätte durch eine bloße konvertierung allerdings nicht behoben werden können.
Ja, so etwas hab ich unter Windows auch schon erlebt. Ich glaube nach einer Quicktime Installation ging es dann aber...
__________________
Florian Illenberger

tektorum.de - Architektur-Diskussionsforum

archinoah.de Architektur Portal - Forum für Architektur:

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 22.12.2008
Beiträge: 492
k-roy: Offline


k-roy will become famous soon enough

Beitrag
Datum: 25.08.2009
Uhrzeit: 08:59
ID: 35026



AW: Texturprobleme mit cinema 4D #7 (Permalink)
Social Bookmarks:

ich habs schon öfter erlebt, allerdings meistens in microstation oder internetbrowsern, oder fachplaner können irgendwas nicht sehen etc etc.
deswegen arbeite ich nur noch in RGB, reine vorsichtsmaßnahme, da die fehlersuche immer so lange dauert.

Mit Zitat antworten
Anzeige

Diese Anzeige wird registrierten Mitgliedern nicht angezeigt.
Du kannst Dich hier kostenlos bei tektorum.de registrieren!

Informationen zur Anzeigenschaltung bei tektorum.de finden Sie hier.




Antwort
Ähnliche Themen
Thema Autor Architektur-Themenbereiche Antworten Letzter Beitrag
UVW Mapping in Cinema 4d noone Präsentation & Darstellung 1 28.02.2008 13:01
Helix - Cinema 4D serta wenecker Präsentation & Darstellung 1 24.06.2006 19:48
Splines in Cinema 4D Samsarah Präsentation & Darstellung 3 25.08.2005 15:19
axonometrie in cinema 4d gollum Präsentation & Darstellung 4 19.08.2005 21:36
cinema 4d jörsch Präsentation & Darstellung 3 22.03.2004 17:17
 

tektorum.de ist ein Projekt von archinoah.de - Architekturportal und Forum für Architektur



Alle Zeitangaben in WEZ +2. Es ist jetzt 02:22 Uhr.
Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. (Deutsch)
SEO by vBSEO
Copyright ©2002 - 2018 tektorum.de®