ehem. Benutzer
 
Registriert seit: 10.02.2005
Beiträge: 4
MonaMoore: Offline

Ort: Trier

MonaMoore is on a distinguished road

Beitrag
Datum: 10.02.2005
Uhrzeit: 13:47
ID: 6850



Objekte lassen sich nicht anwählen-VW11

#1 (Permalink)
Social Bookmarks:

Hallo!

ich arbeite seit 2 Monaten mit der 11er Version von VW. nun ist mir und einem Kommilitonen schon paar mal ein Problem aufgefallen.
Objekte, die nicht auf der aktiven Ebene liegen, lassen sich nicht mehr bearbeiten und auch nicht daran ausrichten, OBWOHL bei Ebenen- und Klassendarstellung "zeigen, ausrichten und bearbeiten" angewählt ist. zuerst hat sich das Problem bei mir gelöst, in dem ich das Programm beendet und den PC ggf. neu gestartet hab, aber gestern hat auch das nix mehr geholfen. bei meinem Bekannten hat das noch nie als Problemlösung funktioniert.

hat von euch jemand ähnliche Erfahrungen gemacht?? bzw. weiß jemand, woran es sonst liegen kann??
ich hoffe mir kann hier jemand helfen, da ansonsten das Bemaßen und andere Funktionen stark eingeschränkt sind.

viele Grüße
MonaMoore

Mit Zitat antworten
Anzeige

Diese Anzeige wird registrierten Mitgliedern nicht angezeigt.
Du kannst Dich hier kostenlos bei tektorum.de registrieren!

Informationen zur Anzeigenschaltung bei tektorum.de finden Sie hier.




ehem. Benutzer
 
Registriert seit: 15.10.2003
Beiträge: 61
noah.clein: Offline

Ort: Paderborn

noah.clein is on a distinguished road

Beitrag
Datum: 10.02.2005
Uhrzeit: 17:38
ID: 6860



Social Bookmarks:

Das Problem kenne ich noch aus den alten Versionen, besonders aber bei der Verteilung auf Ebenen. Mir kam es immer so vor als wenn es eher sporadisch auftritt und nicht generell! Hab aber trotzdem daraus gelernt und arbeite seitdem mehr über Klassen. Hierbei ist mir das noch nicht aufgefallen.

mfG noah.clein

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 13.11.2004
Beiträge: 1.832
mika: Offline

Ort: Berlin

mika is just really nice mika is just really nice mika is just really nice mika is just really nice

Beitrag
Datum: 10.02.2005
Uhrzeit: 18:19
ID: 6865



Re: Objekte lassen sich nicht anwählen-VW11 #3 (Permalink)
Social Bookmarks:

Zitat:
Originally posted by MonaMoore
Hallo!

ich arbeite seit 2 Monaten mit der 11er Version von VW. nun ist mir und einem Kommilitonen schon paar mal ein Problem aufgefallen.
Objekte, die nicht auf der aktiven Ebene liegen, lassen sich nicht mehr bearbeiten und auch nicht daran ausrichten, OBWOHL bei Ebenen- und Klassendarstellung "zeigen, ausrichten und bearbeiten" angewählt ist. zuerst hat sich das Problem bei mir gelöst, in dem ich das Programm beendet und den PC ggf. neu gestartet hab, aber gestern hat auch das nix mehr geholfen. bei meinem Bekannten hat das noch nie als Problemlösung funktioniert.

hat von euch jemand ähnliche Erfahrungen gemacht?? bzw. weiß jemand, woran es sonst liegen kann??
ich hoffe mir kann hier jemand helfen, da ansonsten das Bemaßen und andere Funktionen stark eingeschränkt sind.

viele Grüße
MonaMoore
Hallo MonaMoore



Wenn Du Dir sicher bist, dass Du schon die Ebeneneinstellungen mindestens auf "zeigen und ausrichten" und die Klasseneinstellungen auf "zeigen, ausricheten und bearbeiten" gestellt hast, kann es aber noch sein, dass die verschiedenen Ebenen unterschiedliche Maßstäbe haben. In dem Fall geht der Fang über die verschiedenen Ebenen nämlich nicht. Kommt bei unseren Studenten jedenfalls öfter mal vor.

Grüße Michael

Mit Zitat antworten
ehem. Benutzer
 
Registriert seit: 10.02.2005
Beiträge: 4
MonaMoore: Offline

Ort: Trier

MonaMoore is on a distinguished road

Beitrag
Datum: 10.02.2005
Uhrzeit: 21:37
ID: 6872



Social Bookmarks:

Danke schön, für die Antworten!

ja, das mit den unterschiedlichen Maßstäben hab ich in nem anderen Forum auch schon gelesen, aber daran lag es nicht.
Weiß jetzt Gott sei Dank, was das Problem war: bei den Ebenen mit hybriden Objekten bin ich anscheinend mal auf ein 3D-Werkzeug gekommen, und somit wurde die Ebene in die 3D-Anzeigeart umgeändert. da ich aber Draufsicht an hatte, sah ich keinen Unterschied zur normalen 2D- Ansicht. naja, auf jeden Fall hab ich das dann umgestellt, auf 2D-Projektion, und dann ging´s wieder.

Falls euch also nun nochmal jemand dieses Prob schildert, wisst ihr jetzt, nach was ihr kucken müsst


schönen Abend noch

MonaMoore

Mit Zitat antworten
Anzeige

Diese Anzeige wird registrierten Mitgliedern nicht angezeigt.
Du kannst Dich hier kostenlos bei tektorum.de registrieren!

Informationen zur Anzeigenschaltung bei tektorum.de finden Sie hier.




Antwort
Ähnliche Themen
Thema Autor Architektur-Themenbereiche Antworten Letzter Beitrag
Vector Works lässt sich nicht mehr öffnen serta wenecker Präsentation & Darstellung 3 11.06.2007 19:31
bei meinem autocad plan lassen sich die layer nicht löschen mick Präsentation & Darstellung 10 02.11.2006 17:35
vw11 tools für detailzeichnung vermisst eset Präsentation & Darstellung 2 05.10.2006 02:38
Nemetschek Problem: Farbe lässt sich nicht ändern Tobias Präsentation & Darstellung 6 24.05.2005 01:08
ArchiCAD 8 lässt sich nicht mit der 7 öffnen! maximum Präsentation & Darstellung 7 29.05.2003 11:35
 

tektorum.de ist ein Projekt von archinoah.de - Architekturportal und Forum für Architektur



Alle Zeitangaben in WEZ +2. Es ist jetzt 20:48 Uhr.
Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. (Deutsch)
SEO by vBSEO
Copyright ©2002 - 2018 tektorum.de®