Registrierter Nutzer
 
Registriert seit: 07.11.2004
Beiträge: 74
conqueror: Offline

Ort: Siegen

conqueror is on a distinguished road

Beitrag
Datum: 02.06.2005
Uhrzeit: 17:17
ID: 9139



AVI- Datei Zuweisen wie ein Material

#1 (Permalink)
Social Bookmarks:

Hallo,

Habe einen Roboter der in der Animation ab und zu reden soll!
Eigentlich habe ich schon die Avi datei worauf ein Gesicht die ganze Zeit redet.

Ich habe die AVI datei zugewiesen ( wo man auch die Materialien zuweißt), nur steht auf dem Körper eben nur das erste Bild des Avi´s ( welches ja auch nur aus einzelnen render jpeg besteht).

Aber wie bekomme ich es dazu das es eben wie ein Film läuft ,weiß da jemand rat.

Mit Zitat antworten
Anzeige

Diese Anzeige wird registrierten Mitgliedern nicht angezeigt.
Du kannst Dich hier kostenlos bei tektorum.de registrieren!

Informationen zur Anzeigenschaltung bei tektorum.de finden Sie hier.




Admin
 
Benutzerbild von Samsarah
 
Registriert seit: 08.06.2002
Beiträge: 1.141
Samsarah: Offline

Ort: Berlin
Hochschule/AG: Gründer

Samsarah is a jewel in the rough Samsarah is a jewel in the rough Samsarah is a jewel in the rough Samsarah is a jewel in the rough

Beitrag
Datum: 02.06.2005
Uhrzeit: 18:45
ID: 9141



Social Bookmarks:

Mit welchem Programm renderst Du denn überhaupt?
Bei Cinema mußt Du, um einen Film, also eine Abfolge von Bildern, zu rendern, die Frames in den Render-Voreinstellungen angeben. Sonst rechnet das Programm natürlich nur den ersten Frame, also ein Standbild.
Die Erklärung ist ziemlich trivial, aber da ich keine weiteren Details kenne, würde ich hier ansetzen.

Liebe Grüße,
Samy

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 13.11.2004
Beiträge: 1.832
mika: Offline

Ort: Berlin

mika is just really nice mika is just really nice mika is just really nice mika is just really nice

Beitrag
Datum: 02.06.2005
Uhrzeit: 20:22
ID: 9144



Social Bookmarks:

Hallo Conqueror,

für professionelle Vertonung gibt's nur eine Lösung. Die Filmdatei, von mir aus auch als Avi, in Logic Pro laden und die Audiodatei anpassen. Mittlerweile geht das auch in dem sehr professionellen Recording Programm ProTools.

Grüße Michael

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 16.05.2003
Beiträge: 26
gollum: Offline

Hochschule/AG: Tutor CAD / 3D Entwerfen

gollum is on a distinguished road

Beitrag
Datum: 03.06.2005
Uhrzeit: 11:41
ID: 9155



Social Bookmarks:

Zitat:
Originally posted by Samsarah
Bei Cinema mußt Du, um einen Film, also eine Abfolge von Bildern, zu rendern, die Frames in den Render-Voreinstellungen angeben. Sonst rechnet das Programm natürlich nur den ersten Frame, also ein Standbild.
funktioniert das denn auf allen objekten? soweit ich weiss klappt das nur bei hintergrundobjekten. wollte mal eine animierte textur (avi) auf eine ebene mappen. funktionierte nicht! auf einem hintergrundobjekt schon...

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 07.11.2004
Beiträge: 74
conqueror: Offline

Ort: Siegen

conqueror is on a distinguished road

Beitrag
Datum: 03.06.2005
Uhrzeit: 12:15
ID: 9156



Social Bookmarks:

Also gerendert habe ich schon einmal( ich meine ich weiß wie es geht) ,daher weiß ich das man die frames (von 0 bis 20) einstellen muß.

aber ein komillitone von mir hatte bei 3d stuido direkt eine fertige avi datei zugewiesen ,naja vielleicht gehts ja bei cinema nicht,oder ich habs falsch verstanden ,danke aber nochmals, bei allen.


eigentlich ging es mir darum einen schon fertigen film z.B. auf einen würfel drauf zuzuweisen .

Mit Zitat antworten
tektorumAdmin
 
Benutzerbild von Florian
 
Registriert seit: 06.06.2002
Beiträge: 4.425
Florian: Offline

Ort: Berlin
Hochschule/AG: Illenberger & Lilja GbR / Anderhalten Architekten

Florian is a glorious beacon of light Florian is a glorious beacon of light Florian is a glorious beacon of light Florian is a glorious beacon of light Florian is a glorious beacon of light

Beitrag
Datum: 03.06.2005
Uhrzeit: 17:23
ID: 9159



Social Bookmarks:

Hallo conqueror,

das was Du möchtest geht auf jeden fall auch mit Cinema - zumindest der Filmteil.

Ich weis allerdings nicht, ob der Ton auch mit übernommen wird. Vermutlich mußt Du zum einen die Filmdatei einbetten und die genaue Anweisung geben, ab welchem Frame Deines Filmes der eingebettete Film starten soll. Zu anderen muß Du dann (wenn Du es nicht ganz professionell wie von mika vorgeschlagen machen willst) eine Tonspur anlegen, der Du vermutlich auch die Filmdatei zuweisen muß und ebenfalls den Startpunkt angibst.

Sollte es Probleme geben, könnte vielleicht auch ein anderes Filmvormat helfen - z.B. QuickTime.

Grüsse
Florian
__________________
Florian Illenberger

tektorum.de - Architektur-Diskussionsforum

archinoah.de Architektur Portal - Forum für Architektur:

Mit Zitat antworten
Anzeige

Diese Anzeige wird registrierten Mitgliedern nicht angezeigt.
Du kannst Dich hier kostenlos bei tektorum.de registrieren!

Informationen zur Anzeigenschaltung bei tektorum.de finden Sie hier.




Antwort
Ähnliche Themen
Thema Autor Architektur-Themenbereiche Antworten Letzter Beitrag
material zu EW65? rokdd Bauten & Planer 9 09.02.2015 16:34
Tastaturkürzel zuweisen in AC10 Samsarah Präsentation & Darstellung 2 12.01.2007 13:21
Material-und Farbkonzept Jensation Präsentation & Darstellung 1 15.03.2006 10:40
Objekten Farben in Nemetschek zuweisen Florian Präsentation & Darstellung 13 06.12.2005 16:39
ArchiCAD: gelöschte Datei aus plt-Datei wiederherstellen erikamayer Präsentation & Darstellung 14 23.07.2005 15:05
 

tektorum.de ist ein Projekt von archinoah.de - Architekturportal und Forum für Architektur



Alle Zeitangaben in WEZ +2. Es ist jetzt 17:05 Uhr.
Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. (Deutsch)
SEO by vBSEO
Copyright ©2002 - 2018 tektorum.de®