Registrierter Nutzer
 
Registriert seit: 12.01.2010
Beiträge: 29
alfie: Offline


alfie is on a distinguished road

Beitrag
Datum: 21.01.2010
Uhrzeit: 18:58
ID: 37277



AW: rendersettings vray #16 (Permalink)
Social Bookmarks:

Empfehle dir in 3ds max mit vray zu rendern.
Benutze selbst auch Rhino zum Modellieren. Vom vray-plugin in Rhino halte ich nicht sonderlich viel.
__________________
„Fürchte nicht, unmodern gescholten zu werden. Veränderungen der alten Bauweise sind nur dann erlaubt, wenn sie eine Verbesserung bedeuten, sonst aber bleibe beim Alten. Denn die Wahrheit, und sei sie hunderte von Jahren alt, hat mit uns mehr Zusammenhang als die Lüge, die neben uns schreitet.“

Mit Zitat antworten
Anzeige

Diese Anzeige wird registrierten Mitgliedern nicht angezeigt.
Du kannst Dich hier kostenlos bei tektorum.de registrieren!

Informationen zur Anzeigenschaltung bei tektorum.de finden Sie hier.




ehem. Benutzer
 
Registriert seit: 28.09.2008
Beiträge: 140
Schmetterling*: Offline


Schmetterling* is on a distinguished road

Beitrag
Datum: 22.01.2010
Uhrzeit: 00:53
ID: 37278



AW: rendersettings vray #17 (Permalink)
Social Bookmarks:

Danke für eure Tipps. Werde das alles mal ausprobieren und schauen wie weit ich damit komme. Ich gebe euch bald eine Rückmeldung.

Mit Zitat antworten
ehem. Benutzer
 
Registriert seit: 28.09.2008
Beiträge: 140
Schmetterling*: Offline


Schmetterling* is on a distinguished road

Beitrag
Datum: 10.02.2010
Uhrzeit: 16:30
ID: 37714



AW: rendersettings vray #18 (Permalink)
Social Bookmarks:

Ich habe versucht das umzusetzen, was ich von euch verstanden hab. Mit Vray hab ich aber noch kaum gearbeitet, daher weiß ich kaum, wo ich da was umstellen kann. Nur manche Sachen finde ich da auch.

Aber jetzt habe ich ein ganz anderes Problem. Das Objekt, welches ich Rendern will, hat an einer Stelle einen Flächenverbund anstatt einer normalen Fläche. Und genau das wird nach dem Rendern total komisch dargestellt, mit komischen Punkten und Mustern drauf. Ich zerbreche mir schon seit Ewigkeiten den Kopf wie ich das wieder hinkriege. Zudem funktioniert das mit der Sonne bzw. mit dem Punktlicht und dem Schatten immer noch nicht.

Langsam kriege ich auch echt das Kotzen. Nirgendswo findet man Tuts auf deutsch, egal ob für Rhino oder Vray. Bei dem Plugin gibts Millionen Einstellungen, die alle auf Englisch sind und am Ende weiß man überhaupt nicht, was man ankreuzen soll und was nicht.

Weiß irgendjemand Rat?

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 30.10.2008
Beiträge: 42
Yorker: Offline


Yorker is on a distinguished road

Beitrag
Datum: 10.02.2010
Uhrzeit: 16:53
ID: 37716



AW: rendersettings vray #19 (Permalink)
Social Bookmarks:

Hi. Mit so wenig Infos wird jeder nur raten können. Punkte und Muster...? Hast du die Fläche vielleicht dopppelt? Kannst du diesen Flächenverbund denn umwandeln? Wenn nicht in normale Flächen, dann vielleicht in Polygone...

Grade im 3D-Bereich ist vieles auf englisch. Da musste ich auch durch. Man gewöhnt sich aber dran und ist ein Anreiz englisch zu lernen.

Um etwas zu verstehen, muss man nun mal viel ausprobieren. Niemand kann dir genau das beibringen, was du grade wissen willst. Erfahrungen sammeln kostet Zeit (Geld) und Geduld.

Bei der nächsten Frage am Besten ein Bild mit hochladen.

Mit Zitat antworten
ehem. Benutzer
 
Registriert seit: 28.09.2008
Beiträge: 140
Schmetterling*: Offline


Schmetterling* is on a distinguished road

Beitrag
Datum: 10.02.2010
Uhrzeit: 17:14
ID: 37718



AW: rendersettings vray #20 (Permalink)
Social Bookmarks:

Das mit dem komischen Muster hat sich geregelt. Ich hab vorher extra geschaut, ob ich da welche Doppelt habe, hatte ich aber nicht. Daher habe ich die einzige Fläche, die richtig gerendert wurde, einfach kopiert und sie dorthin gestellt, wo sie auch hingehören. Und seitdem klappt das auch. Damit wäre das Problem schon mal gelöst.

Jetzt ist nur noch die Frage, was ich bei meinem Schatten falsch mache.
Ich hab das Häkchen bei default lights entfernt. Trotzdem habe ich noch einen harten Schatten, der mit der Entwerfnung nicht verschwimmt.
Was und vor allem wo muss oder kann ich noch was umstellen?

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 21.10.2008
Beiträge: 77
gin_tektorum: Offline


gin_tektorum is on a distinguished road

Beitrag
Datum: 10.02.2010
Uhrzeit: 17:40
ID: 37724



AW: rendersettings vray #21 (Permalink)
Social Bookmarks:

klick mal deine sonne oder deine lichtquelle an und bei eigenschaften kannst du in der option "multiplier" einen niedrigeren wert einstellen

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 21.10.2008
Beiträge: 77
gin_tektorum: Offline


gin_tektorum is on a distinguished road

Beitrag
Datum: 10.02.2010
Uhrzeit: 17:44
ID: 37726



AW: rendersettings vray #22 (Permalink)
Social Bookmarks:

ich habe aber auch mal ne frage...!

wenn cih im vray ein bestimmtes material geladen ahbe...zB glas... wie erzeuge ich eine täfelung dessen (z.B. für große glasfassade) ? muss ichd ann alle tafeln einzeln bauen ?

lg
gin

Mit Zitat antworten
ehem. Benutzer
 
Registriert seit: 28.09.2008
Beiträge: 140
Schmetterling*: Offline


Schmetterling* is on a distinguished road

Beitrag
Datum: 10.02.2010
Uhrzeit: 17:55
ID: 37728



AW: rendersettings vray #23 (Permalink)
Social Bookmarks:

Hab ich gemacht, hat sich aber trotzdem nichts verändert. Der Multiplier stand bei mir am Anfang eh beim Wert 1. Ich vermute sogar eher, dass ich irgendwo das automatische Licht noch aktiviert habe und nicht weiß, wie ich das deaktiviere.

Mit Zitat antworten
ehem. Benutzer
 
Registriert seit: 28.09.2008
Beiträge: 140
Schmetterling*: Offline


Schmetterling* is on a distinguished road

Beitrag
Datum: 10.02.2010
Uhrzeit: 18:19
ID: 37730



AW: rendersettings vray #24 (Permalink)
Social Bookmarks:

Ich hab jetzt das Punktlicht entfernt und siehe da, der harte Schatten bleibt. Heißt also, dass ich da irgendwo noch das utomatische Licht aktiviert haben muss. Wie kriege ich das nur ausgeschaltet?

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 22.12.2008
Beiträge: 492
k-roy: Offline


k-roy will become famous soon enough

Beitrag
Datum: 10.02.2010
Uhrzeit: 19:00
ID: 37731



AW: rendersettings vray #25 (Permalink)
Social Bookmarks:

Zitat:
Zitat von gin_tektorum Beitrag anzeigen
ich habe aber auch mal ne frage...!

wenn cih im vray ein bestimmtes material geladen ahbe...zB glas... wie erzeuge ich eine täfelung dessen (z.B. für große glasfassade) ? muss ichd ann alle tafeln einzeln bauen ?

lg
gin
das funktioniert, indem du auf den körper ein uvw-map legst-
idealer Weise eine Box in der Größe deiner Kachel.
Bei Glas ist sowas aber eigentlich nur nötig, wenn du eine Struktur oder einen Bump eingestellt hast.

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 21.10.2008
Beiträge: 77
gin_tektorum: Offline


gin_tektorum is on a distinguished road

Beitrag
Datum: 10.02.2010
Uhrzeit: 20:26
ID: 37734



AW: rendersettings vray #26 (Permalink)
Social Bookmarks:

oh das verstehe ich nicht...

eine box? und wohin?

Mit Zitat antworten
ehem. Benutzer
 
Registriert seit: 28.09.2008
Beiträge: 140
Schmetterling*: Offline


Schmetterling* is on a distinguished road

Beitrag
Datum: 10.02.2010
Uhrzeit: 20:44
ID: 37737



AW: rendersettings vray #27 (Permalink)
Social Bookmarks:

Allmählich reisst echt mein Geduldsfaden. Mit diesem Programm klappt so langsam nämlich gar nichts mehr. Allmählich hab ich den Eindruck, dass bei dem Vray irgendwas nicht stimmen muss, dass es falsch installiert wurde oder wie auch immer. Vorhin hab ich die Texturen geändert, lief am Anfang auch so wie es sollte. Aber ich wollte sie dann umstellen und da gabs dann Probleme. Ich konnte einstellen, was ich wollte, es blieb genauso wie es vorher war, dann hab ich die Texturen deaktiviert und dann ging das erst Mal. Dann wollte ich eine andere textur aktivieren und seitdem geht überhaupt gar nichts mehr. Obwohl laut dem Materialeditor die Flächen grau sind, sind sie nach dem rendern IMMER orange, so wie ich das vorher mal eingestellt hatte.

Was um Himmels willen macht dieses Programm mit mir? Ich häng da den ganzen Tag dran und bin kein cm weiter gekommen. Bald schmeiss ich's aus dem Fenster!

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 12.01.2010
Beiträge: 29
alfie: Offline


alfie is on a distinguished road

Beitrag
Datum: 10.02.2010
Uhrzeit: 20:52
ID: 37738



AW: rendersettings vray #28 (Permalink)
Social Bookmarks:

Man sollte sich intesivst mit dem Handbuch befassen. Sei es nun vray für rhino oder vray für 3ds max. Man kann sich nicht mal eben hinsetzen, das programm begreifen und ein perfektes rendering ausspucken.

Aus eigener Erfahrung kann ich sagen, dass es nur mit viel Lesen, lesen, probieren, lesen und probieren geht. Wenn man den renderer in seiner Gesamtheit nicht versteht, macht das Programm mit einem was es will. Das erging mir anfangs nicht anders...

Dieser Kommentar ist alles andere als böse zu verstehen. Aber das ist die einzige Möglichkeit sich viel Frust zu ersparen und erste Erfolge zu erzielen...
__________________
„Fürchte nicht, unmodern gescholten zu werden. Veränderungen der alten Bauweise sind nur dann erlaubt, wenn sie eine Verbesserung bedeuten, sonst aber bleibe beim Alten. Denn die Wahrheit, und sei sie hunderte von Jahren alt, hat mit uns mehr Zusammenhang als die Lüge, die neben uns schreitet.“

Mit Zitat antworten
ehem. Benutzer
 
Registriert seit: 28.09.2008
Beiträge: 140
Schmetterling*: Offline


Schmetterling* is on a distinguished road

Beitrag
Datum: 10.02.2010
Uhrzeit: 20:58
ID: 37739



AW: rendersettings vray #29 (Permalink)
Social Bookmarks:

Was meinst du hab ich den ganzen Tag gemacht? Ich hab mir 5 verscheidene Tuts über Vray und Rendering durchgelesen, die es ja belustigenderweise nur auf Englisch gibt. Ich hab mich im Internet überall da schlau gemacht, wo ich was nützliches gefunden hab, zudem hab ich noch alles so eingestellt wie das in den Tuts erzählt wurde und hab zusätzlich noch in meinen Unterlagen rumgeblättert.Und? Es klappt überhaupt nichts!

Daher hat mir dein Beitrag auch nicht viel gebracht.

Mit Zitat antworten
ehem. Benutzer
 
Registriert seit: 28.09.2008
Beiträge: 140
Schmetterling*: Offline


Schmetterling* is on a distinguished road

Beitrag
Datum: 10.02.2010
Uhrzeit: 22:05
ID: 37740



AW: rendersettings vray #30 (Permalink)
Social Bookmarks:

Egal, kommen wir wieder auf das eigentliche Thema zurück. Ich hab jetzt meine alte unbearbeitete Datei wieder hohgeholt und da geht das mit den Texturen wieder so wie es sollte. Ich kappiere zwar nicht, was ich da umgestellt hab und wie ich das wieder rückgängig mache, aber damit kann ich mich auch später noch beschäftigen.

Das, was mich am meisten beschäftigt ist die Sache mit dem Schatten. Ich hab überall die Standardeinstellungen. Kann mir bitte jemand erklären, wo ich was genau umstellen muss, um den gewünschten Effekt zu bekommen? Default lights sind bereits deaktiviert. Aber irgendetwas muss noch fehlen, denn das alleine reicht nicht.

Mit Zitat antworten
Anzeige

Diese Anzeige wird registrierten Mitgliedern nicht angezeigt.
Du kannst Dich hier kostenlos bei tektorum.de registrieren!

Informationen zur Anzeigenschaltung bei tektorum.de finden Sie hier.




Antwort
Ähnliche Themen
Thema Autor Architektur-Themenbereiche Antworten Letzter Beitrag
ACAD->3DSMax->VRay, Videotutorial Kieler Präsentation & Darstellung 0 01.10.2007 16:02
 

tektorum.de ist ein Projekt von archinoah.de - Architekturportal und Forum für Architektur



Alle Zeitangaben in WEZ +2. Es ist jetzt 09:53 Uhr.
Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. (Deutsch)
SEO by vBSEO
Copyright ©2002 - 2018 tektorum.de®