Registrierter Nutzer
 
Registriert seit: 09.11.2004
Beiträge: 678
Francis: Offline


Francis is on a distinguished road

Beitrag
Datum: 23.08.2007
Uhrzeit: 15:20
ID: 25210



Vectorworks Schraffuren werden nicht angezeigt

#1 (Permalink)
Social Bookmarks:

Hallo,

meine ganzen schrqffuren werden nicht mehr angezeigt, woran liegt das?
Sie scheinen noch da zu sein, wenn man z.b. eine wand anklickt; sieht man in den stiftfarben dass da eine schraffur sein soll...

Mit Zitat antworten
Anzeige

Diese Anzeige wird registrierten Mitgliedern nicht angezeigt.
Du kannst Dich hier kostenlos bei tektorum.de registrieren!

Informationen zur Anzeigenschaltung bei tektorum.de finden Sie hier.




Registrierter Nutzer
 
Registriert seit: 13.11.2004
Beiträge: 1.832
mika: Offline

Ort: Berlin

mika is just really nice mika is just really nice mika is just really nice mika is just really nice

Beitrag
Datum: 23.08.2007
Uhrzeit: 16:03
ID: 25211



Social Bookmarks:

Bist Du in 2d Ansicht oder in der Ansicht oben, die eigentlich eine 3D-Ansicht ist, und der Schraffuren etc. nicht dargestellt werden?

Könnte auch sein, dass es so eingestellt ist, dass ab einem bestimmten Maßstab keine Details bzw. Schraffuren angezeigt werden. Probier mal den Maßstab zu ändern, um das zu prüfen, z.B 1:50 od. 1:20.
__________________
Grüße Michael

"Warum soll etwas nicht so gut wie möglich sein ?"
Ludwig Mies van der Rohe, 1964

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 09.11.2004
Beiträge: 678
Francis: Offline


Francis is on a distinguished road

Beitrag
Datum: 24.08.2007
Uhrzeit: 15:31
ID: 25218



Social Bookmarks:

Ich zeichne hier mit vectorworks nur 2D.

Am Massstab kanns nicht liegen, der ist immer gleich (es passiert ja plötzlich in einer Zeichnung), ich glaube, es liegt an den Klassen, ich hatte nämlich für alle Objekte bevor ich sie in eine andere Zeichnung kopiert hab, die Klass gleich gesetzt. Bin aber heute nicht im Büro, kann das also erst Montag nochmal neu testen.

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 13.11.2004
Beiträge: 1.832
mika: Offline

Ort: Berlin

mika is just really nice mika is just really nice mika is just really nice mika is just really nice

Beitrag
Datum: 24.08.2007
Uhrzeit: 21:11
ID: 25220



Social Bookmarks:

Das hört sich sehr plausibel an. Wahrscheinlich war die Füllung der Klasse leer oder sowas, aber auf jeden Fall was anderes als die Füllung. Das kann auch beim zuweisen einer Gruppe zu einer Klasse mit vergebenen Attributen passieren, da fragt VW aber vorher, ob man die Atribute beibehalten möchte.
__________________
Grüße Michael

"Warum soll etwas nicht so gut wie möglich sein ?"
Ludwig Mies van der Rohe, 1964

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 09.11.2004
Beiträge: 678
Francis: Offline


Francis is on a distinguished road

Beitrag
Datum: 29.08.2007
Uhrzeit: 07:57
ID: 25245



Social Bookmarks:

Es lag wirklich an den Klassen, habs gestern nochmal getestet.

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 13.11.2004
Beiträge: 1.832
mika: Offline

Ort: Berlin

mika is just really nice mika is just really nice mika is just really nice mika is just really nice

Beitrag
Datum: 29.08.2007
Uhrzeit: 11:17
ID: 25248



Social Bookmarks:

Ja, dass man die Atrribute aller Objekte, die einer Klasse zugeordnet sind, über die Klassenattribute regeln kann, ist Segen und Fluch zu gleich.

Fluch, weil man, besonders als Einsteiger, manchmal die Übersicht verliert, was gerade geschieht. Gemein wird es erst wenn man Symbole mit Objekten bestimmter Klassen hat, und das Symbol selber einer anderen Klasse zuweist. Wenn man dann mit Klasse Ein- und Ausschalten arbeitet, verleirt man schnell der Überblich, wo was ist bzw. warum es nicht mehr vollständig angezeigt wird.

Ein Segen, wenn man möglichst effizient Sturkturieren will, um mit möglichst wenig Handgriffen (Klicks) das graphische Erscheinungsbild der Darstellungen ändern möchte.


Ich wünsch mir das fast täglich für ArchiCAD bei den Ebenen. Gibts aber leider nicht. Da geht das nur über einen Workflowmix aus Stiftset, Ebenenmanager und Suchfunkttion.
__________________
Grüße Michael

"Warum soll etwas nicht so gut wie möglich sein ?"
Ludwig Mies van der Rohe, 1964

Mit Zitat antworten
Anzeige

Diese Anzeige wird registrierten Mitgliedern nicht angezeigt.
Du kannst Dich hier kostenlos bei tektorum.de registrieren!

Informationen zur Anzeigenschaltung bei tektorum.de finden Sie hier.




Antwort
Ähnliche Themen
Thema Autor Architektur-Themenbereiche Antworten Letzter Beitrag
VectorWorks startet nicht mehr! markusm Präsentation & Darstellung 11 14.08.2007 22:37
vectorworks - ansichtsbereiche können nicht gerendert werden? .vik Präsentation & Darstellung 0 10.02.2007 17:37
Wie als Architekt bekannt werden? Paty Beruf & Karriere 24 15.02.2006 20:09
Autocad-dwg->Vectorworks->eps->InDesign->Schraffur nicht mehr lesbar Maks Präsentation & Darstellung 8 23.08.2005 10:51
Wenn gestrichelte Linien nicht gestrichelt gezeigt werden (AutoCAD) Florian Präsentation & Darstellung 3 29.01.2005 10:41
 

tektorum.de ist ein Projekt von archinoah.de - Architekturportal und Forum für Architektur



Alle Zeitangaben in WEZ +2. Es ist jetzt 14:42 Uhr.
Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. (Deutsch)
SEO by vBSEO
Copyright ©2002 - 2018 tektorum.de®