Registrierter Nutzer
 
Registriert seit: 02.08.2006
Beiträge: 21
Juliarch: Offline

Ort: stuttgart

Juliarch is on a distinguished road

Beitrag
Datum: 17.01.2008
Uhrzeit: 15:32
ID: 26602



problem beim kopieren mit autocad 2002

#1 (Permalink)
Social Bookmarks:

hallo

wir haben im büro seit längerem folgendes problem, für dass sich bis jetzt keine lösung gefunden hat:

einige rechner haben bei uns nur autocad 2002 (die anderen haben 2004, oder 2007LT)
und mit diesen kann man nicht von einer zeichnung in die andere kopieren und einfügen.
innerhalb der zeichnung funktionierts problemlos.

woran liegt das? vielleicht daran, dass wir verschiedene versionen von autocad haben?
kann man das irgendwie einstellen?

wär toll, wenn von euch jemand die antwort wüsste.
unser computerspezialist ist nämlich auch ziemlich ratlos.

liebe grüße
julia

Mit Zitat antworten
Anzeige

Diese Anzeige wird registrierten Mitgliedern nicht angezeigt.
Du kannst Dich hier kostenlos bei tektorum.de registrieren!

Informationen zur Anzeigenschaltung bei tektorum.de finden Sie hier.




tektorumAdmin
 
Benutzerbild von Florian
 
Registriert seit: 06.06.2002
Beiträge: 4.425
Florian: Offline

Ort: Berlin
Hochschule/AG: Illenberger & Lilja GbR / Anderhalten Architekten

Florian is a glorious beacon of light Florian is a glorious beacon of light Florian is a glorious beacon of light Florian is a glorious beacon of light Florian is a glorious beacon of light

Beitrag
Datum: 17.01.2008
Uhrzeit: 16:21
ID: 26603



AW: problem beim kopieren mit autocad 2002

#2 (Permalink)
Social Bookmarks:

Verstehe ich das richtig, das Problem existiert nur in ACAD 2002?
Und Kopieren mit KOPIEBASIP und Angabe des Basispunktes funktioniert nicht?
__________________
Florian Illenberger

tektorum.de - Architektur-Diskussionsforum

archinoah.de Architektur Portal - Forum für Architektur:

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 02.08.2006
Beiträge: 21
Juliarch: Offline

Ort: stuttgart

Juliarch is on a distinguished road

Beitrag
Datum: 17.01.2008
Uhrzeit: 16:53
ID: 26605



AW: problem beim kopieren mit autocad 2002 #3 (Permalink)
Social Bookmarks:

ja das problem besteht nur im acad 2002. in 2004 und 2007 LT funktionierts einwandfrei.
ich nehme mal an du meinst "copy with basepoint" (wir haben die englische version); aber auch so geht es nicht.

also das kopieren in der einen zeichnung geht noch (also acad zeigt zumindest kein fehler an) aber das einfügen dann in die andere zeichnung funktioniert nicht; er meldet unten in der eingabeleiste dann immer "pasteclip". aber nix passiert...

gruß julia

Mit Zitat antworten
 
Benutzerbild von FoVe
 
Registriert seit: 19.06.2006
Beiträge: 748
FoVe: Offline

Ort: Wetzlar

FoVe will become famous soon enough FoVe will become famous soon enough

Beitrag
Datum: 21.01.2008
Uhrzeit: 13:25
ID: 26657



AW: problem beim kopieren mit autocad 2002 #4 (Permalink)
Social Bookmarks:

Ist schon ungewöhnlich.

Ich würde jatzt mal folgendes versuchen:
Ihr nehmt ein Objekt in die Zwischenablage und gebt mal "wblock" ein.
Dadurch erzeugt ihr eine neue Datei mit dem Inhalt der zwischenablage (Weltblock) - klar - oder?
Ok - diese Datei öffnet ihr mal please. Nun mit "Anzeige Grenzen" das Objekt auf den Bildschirm holen.
Nun mit Menubefehl "Alles markieren" und dann "verschieben" mit einem Fangpunkt an einer Ecke auf 0,0,0 geschoben.
Wenn das Objekt verschwunden ist, dann sind eure Pastebefehle auch deshalb gescheitert, weil ihr die eingefügten Objekte nicht findet. Die sind irgendwo auf der "Welt" gelandet. Ich definiere einen Block in der Regel immer zu einem sauber einzufügenden WBLOCK um, damit ich den Einfügepunkt nullen kann.

Möglich wäre auch noch, dass ihr unbeabsichtigter Weise ein 3D Objekt erzeugt habt und dieses in der ZX oder ZY Ebene lag. Dann würde die auch falsch eingefügt.

Dritte Möglichkeit: Vor dem Einfügen mal das Dienstprogram "Bereinigen" laufen lassen.
Eventuell habt ihr schon einen "leeren" Block mit dem gleichen Dateinamen eingefügt. Wenn ihr dann über die Paste- Befehle geht, überschreibt der alte (leere) Block immer die neuen Blöcke.

Gruß

Martin

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 02.08.2006
Beiträge: 21
Juliarch: Offline

Ort: stuttgart

Juliarch is on a distinguished road

Beitrag
Datum: 23.01.2008
Uhrzeit: 11:19
ID: 26686



AW: problem beim kopieren mit autocad 2002 #5 (Permalink)
Social Bookmarks:

hi
also zu möglichkeit zwei und drei: daran liegts nicht, dass habe ich schon überprüft.
(keine 3d objekte, keine blöcke und trotzdem klappts nicht.)

zu möglichkeit eins: ich bin mir nicht sicher, ob ich das richtig verstanden habe?
du gehst davon aus, dass das eingefügte objekt irgendwo in der zeichnung landet und ich es nur nicht finde? das kann nicht sein, denn wenn ich auf "alles anzeigen" gehe, müsste es ja auftauchen. außerdem hatten wir dieses problem schon viele male: nicht nur mit einzelnen blöcken oder objekten, sondern auch mit einer ganzen zeichnung, die von einer in die andere datei kopiert werden sollte. die würde ich dann ja nicht übersehen. und auch wenn ich neue layer kopiere, müssten die dann ja zumindest in der layerauflistung auftauchen.
das mit der zwischenablage kopieren, wblock und so, sagt mir leider gar nichts. auch kenne ich die begriffe nicht, denn wir haben englisches autocad. vielleicht kannst du mir es nochmal erklären? (sofern sich das durch meine erkäuterung jetzt nicht erledigt hat)

vielen dank
julia

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 02.08.2006
Beiträge: 21
Juliarch: Offline

Ort: stuttgart

Juliarch is on a distinguished road

Beitrag
Datum: 23.01.2008
Uhrzeit: 11:26
ID: 26687



AW: problem beim kopieren mit autocad 2002 #6 (Permalink)
Social Bookmarks:

martin,
was mir grad noch eingefallen ist: wenns eine von deinen drei möglichkeiten wäre, dann müsste ich das selbe problem ja auch mit unseren anderen autocad-versionen (2004 + 2007LT) haben, oder?
grüße julia

Mit Zitat antworten
 
Benutzerbild von FoVe
 
Registriert seit: 19.06.2006
Beiträge: 748
FoVe: Offline

Ort: Wetzlar

FoVe will become famous soon enough FoVe will become famous soon enough

Beitrag
Datum: 23.01.2008
Uhrzeit: 13:52
ID: 26690



AW: problem beim kopieren mit autocad 2002 #7 (Permalink)
Social Bookmarks:

Ok - Julia, ich nutze ja auch AutoCad 2002 ( allerdings mit Mechdesktop aufsatz).
Allerdings die deutsche Version

Variante 2 + 3 ausgeschlossen, blieb noch mein Vorschlag 1.

Der Befehl WBlock ist übrigens in Deutsch und Englisch der geliche Befehl.

Versuch es doch bitte einmal.
Erzeuge eine Testzeichnung.

Dort im Modellbereich erstellst du ein Objekt, sagen wir einmal ein Rechteck.
Gehe bitte so vor, das du das Rechteck mit einer Ecke auf den Nullpunkt setzt.
Nun kopierts du dieses Objekt um jeweils 100 Einheiten in x und 100 Einheiten in y Richtung.
Das kopierte Rechteck markierts du und gibst dann den Befehl WBLOCK ein.
Nun wirst du gefragt nach Speicherort und Dateiname. Gib das an und speichere deine Auswahl ab als "Weltblock" -sprich - neu erzeugte ausgelesene Datei.
Nun schau bitte an dem Speicherort und öffne die neu erzeugte Datei.
Wie du bemerken wirst, ist das Rechteck in der neuen Datei genau auf die gleiche Koordinate gelegt worden wie in der ausgelesenen Datei.
Wenn du nun diese Datei wieder als Block so einfügen würdest, dann läge der Einfügepunkt bei 0,0,0 und dein Rechteck bei 100,100,0.

Ähnliches kann passieren, wenn ihr mit Drag & drop arbeitet - sprich - copybase. Falls ihr zufällig einen bereits bestehenden Block mit erneut kopiert, dann bestimmt dieser eventuell, wo der Einfüge- bzw. Fangpunkt liegt.

Ich habs mir angewöhnt, möglichst immer mit ausgelesenen und bearbeiteten WBlöcken zu arbeiten. Die Datei öffene, bereinigen, alle Layouts löschen, die Layerfilter löschen und sauber auf 0,0,0 schieben.
So hat man schnell eine eigene Bibliothek zusammen.
Und es müßte auf jeden Fall funzen.

Julia, du kannst mir aber mal eine (kleine) Testdatei zuschicken, ich schau dann mal, ob ich rausfinde, was euer Problem ist.
Schick an martin(at)focking-veit.de

Gruß

Martin

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 02.08.2006
Beiträge: 21
Juliarch: Offline

Ort: stuttgart

Juliarch is on a distinguished road

Beitrag
Datum: 23.01.2008
Uhrzeit: 18:46
ID: 26696



AW: problem beim kopieren mit autocad 2002 #8 (Permalink)
Social Bookmarks:

hi martin
vielen dank, ich glaub jetzt hab ichs kapiert. werde das morgen im büro mal ausprobieren...
geb dir dann bescheid, bzw. werde dir morgen eine datei schicken.

viele grüße
julia

Mit Zitat antworten
 
Benutzerbild von FoVe
 
Registriert seit: 19.06.2006
Beiträge: 748
FoVe: Offline

Ort: Wetzlar

FoVe will become famous soon enough FoVe will become famous soon enough

Beitrag
Datum: 23.01.2008
Uhrzeit: 19:23
ID: 26697



AW: problem beim kopieren mit autocad 2002 #9 (Permalink)
Social Bookmarks:

@julia - da bin ich mal gespannt.
Ich hoffe, es klappt dann.

Gruß

Martin

Mit Zitat antworten
 
Benutzerbild von FoVe
 
Registriert seit: 19.06.2006
Beiträge: 748
FoVe: Offline

Ort: Wetzlar

FoVe will become famous soon enough FoVe will become famous soon enough

Beitrag
Datum: 24.01.2008
Uhrzeit: 12:32
ID: 26702



AW: problem beim kopieren mit autocad 2002 #10 (Permalink)
Social Bookmarks:

Heyo Julia,

Ich denke, ich hab die Sache rausgefunden.
Wir scheint, ihr habt unheimlich viele xref-Verknüpfungen drinne.
Die Datei, die du mir geschickt hast, hat eine Größe von ca. 580kb obwohl dort nur zwei Objekte gezeichnet sind, nämlci 1 Rechteck und 1 Mtext.
Wenn ich diese Datei öffne, dann sieht mein Bildschirm aus wie ein Jahrmarkt-karusell - so blinkt er nämlich
Es wird scheinbar versuch, irgendwelche Referenzen einzufügen.
Zudem sind noch Blöcke eingefügt, die sich nicht bereinigen lassen.

Ich habe aus den beiden Objekten über WBLOCK eine neue Datei erzeugt (Dateigröße nur noch ca. 40kb) und bei dieser Funktioniert dann auch pasteclip oder pasteblock.

Du merkst sowas mit den XRefs dann, wenn deine Datei beim Öffnen am Anfang so viele Dos-Bildschirme einblendet.

Leider weiß ich nicht genau, wie der Befehl lautet, die XRefs aus der Datei komplett zu entfernen. Aber da gibt es ja hier noch andere Spezialöisten für AutoKatz

Gruß

Martin

Mit Zitat antworten
Anzeige

Diese Anzeige wird registrierten Mitgliedern nicht angezeigt.
Du kannst Dich hier kostenlos bei tektorum.de registrieren!

Informationen zur Anzeigenschaltung bei tektorum.de finden Sie hier.




Antwort
Ähnliche Themen
Thema Autor Architektur-Themenbereiche Antworten Letzter Beitrag
Problem beim Objektfang mit AutoCad LT Juliarch Präsentation & Darstellung 2 08.04.2008 11:54
Problem mit Liniedarstellung beim Export aus SketchUp Patrick Präsentation & Darstellung 2 03.03.2008 18:47
Problem beim pdf drucken-Vektorworks evaholzinger Präsentation & Darstellung 2 18.08.2006 10:29
autoCAD 2002: Flächenauswertung Jochen Vollmer Präsentation & Darstellung 1 20.06.2005 19:09
Autocad 2002 Schriften schorrmatz Präsentation & Darstellung 2 20.03.2004 19:47
 

tektorum.de ist ein Projekt von archinoah.de - Architekturportal und Forum für Architektur



Alle Zeitangaben in WEZ +2. Es ist jetzt 08:30 Uhr.
Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. (Deutsch)
SEO by vBSEO
Copyright ©2002 - 2018 tektorum.de®