Registrierter Nutzer
 
Registriert seit: 18.02.2004
Beiträge: 116
Matthias: Offline

Ort: Freising

Matthias is on a distinguished road

Beitrag
Datum: 12.06.2007
Uhrzeit: 10:09
ID: 24191



Social Bookmarks:

ach so. Beim Export der Layoutebene bleiben in der dwg die Konstruktionsebenen erhalten. Sie werden erst beim Re-Import in VW (je nach Einstellungen und VW-Version) in Symbole umgewandelt.

Symbole sind auch sicher kein Problem, die können falls nötig gesprengt/aufgelöst werden.

Gruß, Matthias

Mit Zitat antworten
Anzeige

Diese Anzeige wird registrierten Mitgliedern nicht angezeigt.
Du kannst Dich hier kostenlos bei tektorum.de registrieren!

Informationen zur Anzeigenschaltung bei tektorum.de finden Sie hier.




Registrierter Nutzer
 
Registriert seit: 13.04.2007
Beiträge: 49
mila: Offline

Ort: zürich + detmold
Hochschule/AG: praktikant

mila is on a distinguished road

Beitrag
Datum: 12.06.2007
Uhrzeit: 10:26
ID: 24193



Social Bookmarks:

sehr gut, danke. werde es dann mal ausprobieren.
__________________
vw 10.5 - 12.5 auf pc
...man kann es mögen, manchmal.

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 09.11.2004
Beiträge: 678
Francis: Offline


Francis is on a distinguished road

Beitrag
Datum: 14.06.2007
Uhrzeit: 20:20
ID: 24261



Social Bookmarks:

Mittlerweile klappt eigentlich alles ganz gut.

Aber, was mich noch etwas stört (oder vielleicht mach ich auch was falsch?):

Wenn ich Teile (Linien, Gruppen etc.) verschiebe, drehe oder sonst wie modifizieren will, sehe ich die Teile nicht mehr. Also zum Zeitpunkt der Verschiebung sehe ich nur den grossen Auswahlrahmen aber eben nicht alle Linien die ich gerade verschiebe. Liegt das an falschen Einstellungen?

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 13.11.2004
Beiträge: 1.832
mika: Offline

Ort: Berlin

mika is just really nice mika is just really nice mika is just really nice mika is just really nice

Beitrag
Datum: 14.06.2007
Uhrzeit: 22:52
ID: 24265



Social Bookmarks:

Zitat:
Originally posted by Francis
Mittlerweile klappt eigentlich alles ganz gut.

Aber, was mich noch etwas stört (oder vielleicht mach ich auch was falsch?):

Wenn ich Teile (Linien, Gruppen etc.) verschiebe, drehe oder sonst wie modifizieren will, sehe ich die Teile nicht mehr. Also zum Zeitpunkt der Verschiebung sehe ich nur den grossen Auswahlrahmen aber eben nicht alle Linien die ich gerade verschiebe. Liegt das an falschen Einstellungen?
Ich kann das nicht bestätigen.
Kannst mal einen Screenshot davon machen ?
Mit welcher Version, auf welchem System arbeitest Du ?
__________________
Grüße Michael

"Warum soll etwas nicht so gut wie möglich sein ?"
Ludwig Mies van der Rohe, 1964

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 09.11.2004
Beiträge: 678
Francis: Offline


Francis is on a distinguished road

Beitrag
Datum: 15.06.2007
Uhrzeit: 08:18
ID: 24269



Social Bookmarks:

Hmm, zuhause mit der 11er Version auf windows kein Problem, da klappt es normal, also man sieht wie man verschiebt, hab ich gerade getestet.

Aber im Büro mit 10 (oder 10,5) auf Mac klappts eben nicht.

Kann aber auch am Mac liegen, da stürzt es nämlich auch öfters ab (vor allem, wenn man ein paar mal hintereinander schnell klickt, wie bei trim oder so) und das ist mir unter win noch nie passiert ;-)

Ich prüfe es aber auch nochmal genau, wenn ich nächste Woche wieder im Büro bin. Wobei ich echt ganz sicher bin, hab so viel verschoben, und nie gesehen was genau ich da verschiebe.

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 13.11.2004
Beiträge: 1.832
mika: Offline

Ort: Berlin

mika is just really nice mika is just really nice mika is just really nice mika is just really nice

Beitrag
Datum: 15.06.2007
Uhrzeit: 10:20
ID: 24273



Social Bookmarks:

Zitat:
Originally posted by Francis
Hmm, zuhause mit der 11er Version auf windows kein Problem, da klappt es normal, also man sieht wie man verschiebt, hab ich gerade getestet.

Aber im Büro mit 10 (oder 10,5) auf Mac klappts eben nicht.

Kann aber auch am Mac liegen, da stürzt es nämlich auch öfters ab (vor allem, wenn man ein paar mal hintereinander schnell klickt, wie bei trim oder so) und das ist mir unter win noch nie passiert ;-)

Ich prüfe es aber auch nochmal genau, wenn ich nächste Woche wieder im Büro bin. Wobei ich echt ganz sicher bin, hab so viel verschoben, und nie gesehen was genau ich da verschiebe.
Ich hatte die 10.5er auf'm Mac, kann mich aber nicht an sowas erinnern. SChon garnicht, dass es oft abgestürtz wäre. Da muss mehr im Argen sein. Vielleicht solltest Du mal Euren Büro-Admin bitten, alles genau zu checken, und eventuell neu zu installieren. Mit welchem OS arbeitet ihr denn ? OSX oder OS9 ?
__________________
Grüße Michael

"Warum soll etwas nicht so gut wie möglich sein ?"
Ludwig Mies van der Rohe, 1964

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 09.11.2004
Beiträge: 678
Francis: Offline


Francis is on a distinguished road

Beitrag
Datum: 15.06.2007
Uhrzeit: 10:53
ID: 24275



Social Bookmarks:

Auswendig weiss ich das OS jetzt auch nicht.

Mein Kollege meinte, es würde generell schon mal ab und zu abstürzen, wenn man eben zu schnell klickt, kommt an seinem Rechner wohl so alle paar Wochen mal vor.

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 13.11.2004
Beiträge: 1.832
mika: Offline

Ort: Berlin

mika is just really nice mika is just really nice mika is just really nice mika is just really nice

Beitrag
Datum: 15.06.2007
Uhrzeit: 11:38
ID: 24278



Social Bookmarks:

Zitat:
Originally posted by Francis
Auswendig weiss ich das OS jetzt auch nicht.
Na, sieht's eher aus wie Windows2000 oder eher wie Vista ?
__________________
Grüße Michael

"Warum soll etwas nicht so gut wie möglich sein ?"
Ludwig Mies van der Rohe, 1964

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 09.11.2004
Beiträge: 678
Francis: Offline


Francis is on a distinguished road

Beitrag
Datum: 15.06.2007
Uhrzeit: 12:11
ID: 24280



Social Bookmarks:

Ich hab vista bisher noch nicht gesehen...

Aber da auch das Vectorworks nicht die neuste Version ist (und restl. Software auch eher nicht) gehe ich von einem älteren System aus...

Und es sieht aber überhaupt nicht aus wie irgendwas windows-ähnliches, ist doch was volkommen anderes.

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 13.11.2004
Beiträge: 1.832
mika: Offline

Ort: Berlin

mika is just really nice mika is just really nice mika is just really nice mika is just really nice

Beitrag
Datum: 15.06.2007
Uhrzeit: 13:18
ID: 24282



Social Bookmarks:

Ja, schon klar, aber die Grafik ist genau wie bei älteren Windowssystemen ohne Transparenzen und so weiter. Egal, ich wollte nur eingrenzen, ob's am System liegt oder an VectorWorks. Bei MacOS9 könnte das OS Grund der Abstürze sein, da es noch nicht wirklich Multitasking fähig war. Im Vergleich zu MacOSx 10.4 erscheint es eher unstabli. Sollte es ein MacOSX sein, könnte es im Laufe der Zeit zur Konflikten der Zugriffsrechte gekommen sein, was sich durch einen FileCheck meist beheben läßt. Das ist allerdings alles im Zuständigkeitsbereich Eures Admins. Ansonsten ist der ComputerWorks Support zuständig.
Was Du auch noch mal prüfen könntest, ist, ob es in den Programmeinstellungen irgendwelche Einstellungen gibt, die die Darstellung betreffen, und diesen Mangel hervorrufen. Wobei mir da keiner mehr im Gedächtnis ist. Aber vielleicht findest Du da ja was mit Vereinfachung oder Detailierung.
__________________
Grüße Michael

"Warum soll etwas nicht so gut wie möglich sein ?"
Ludwig Mies van der Rohe, 1964

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 09.11.2004
Beiträge: 678
Francis: Offline


Francis is on a distinguished road

Beitrag
Datum: 28.06.2007
Uhrzeit: 13:52
ID: 24626



Social Bookmarks:

So, weiter geht´s mit den Vectorworks Problemen ;-)

Im ersten Bild ist das Problem folgendes:
Ich habe ein Türdetail als dwg eingefügt. Leider habe ich es nicht geschafft, das Detail im richtigen Masstab rüber zu kriegen, aber, ist ja eigentlich nicht schlimm, denn ich könnte ja skallieren. Faktor 0,01 wäre es.
Nur, wenn ich skalliere, passiert das, was im oberen Teil vom Bild zu sehen ist. Es zieht sich irgendwie zusammen, aber skalliert sich nicht richtig. Ich dachte erst, es liegt an der Zusammensetzung (ob Gruppe, oder alles Einzeln), aber das ändert auch nichts, es klappt einfach nicht.
Was mache ich falsch?


Zweites Bild:
Eigentlich einfach, ich bräuchte den Befehl zum Verlängern der Linien an die senkrechte Linie. Den hab ich aber nicht gefunden. Trim kenne ich, aber das Gegenteil fehlt mir. Hier ist dann auch komisch, dass wenn man alle Linien gleichzeitig anpackt, und per Maus einfach an die Linie ranzieht, dass dann die Abstände zwischen den einzelnen Linien grösser werden (siehe oberer Teil des Bildes). Man skalliert dann quasi irgendwie alles. Also mehrere Linien auf einmal (die nicht waagerecht sind) kann man nicht "verziehen"?

Drittes Bild:
Das sind die Einstellungen einer schrägen Linie. Wo kann ich da jetzt genau sehen, wie lang diese Linie ist, und vor allem, wo kann ich die Länge nachträglich ändern? Über X,Y geht das nicht, ich kann mir die Koordinaten ja schlecht immer ausrechnen...

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 09.11.2004
Beiträge: 678
Francis: Offline


Francis is on a distinguished road

Beitrag
Datum: 28.06.2007
Uhrzeit: 13:57
ID: 24627



Social Bookmarks:

Bilder:
Miniaturansicht angehängter Grafiken
Umstieg von Autocad auf Vectorworks...-01.jpg  

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 13.04.2007
Beiträge: 49
mila: Offline

Ort: zürich + detmold
Hochschule/AG: praktikant

mila is on a distinguished road

Beitrag
Datum: 28.06.2007
Uhrzeit: 14:16
ID: 24630



Social Bookmarks:

hallo francis:
zu bild 1: weiss ich auch nicht, hätte es genauso gemacht wie du, mit skalieren...normalerweise (ein unwort bei der benutzung von computern) klappt es eigentlich ganz gut. sonst tüftel doch lieber nochmal mit den import-einstellungen.

zu bild 2: kenne ich, weiss auch nicht, wie man mehrere linien gebündelt an etwas anpassen kann, ich mache jede linie einzeln über das "objekte zusammenfügen"-werkzeug. dort hast du wieder verschiedene einstellmöglichkeiten, je nachdem ob die andere linie gekürzt werden soll etc.

zu bild 3: da weiss ich nicht, ob ich zu blöd bin, das zu finden oder es das einfach nicht gibt....sonst linie messen und zum verlängern gibt es viele möglichkeiten (alle zu kompliziert--->2te linie drüber, mit hilfslinien etc)...eine einfache fehlt meines wissens.

dies ist ohne gewähr, bei anderen lösungsansätzen bin auch ich dankbar.
__________________
vw 10.5 - 12.5 auf pc
...man kann es mögen, manchmal.

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 13.11.2004
Beiträge: 1.832
mika: Offline

Ort: Berlin

mika is just really nice mika is just really nice mika is just really nice mika is just really nice

Beitrag
Datum: 28.06.2007
Uhrzeit: 14:59
ID: 24633



Social Bookmarks:

Hi Francis,

zu 1.:Ich vermute, dass das Scharnier innerhalb des Details ein Symbol ist. Wenn Du dieses Symbol auflöst in eine Gruppe sollte es gehen. Beim Import kannst Du übrigens die Skalierung einstellen. Wahrscheinlich ist das Detail des Herstellers schon etwas länger online und noch ein altes DXF oder DWG Format. Und es ist sehr wahscheinlich mit mm in den AutoCAD-Einstellungen gezeichnet worden.
__________________
Grüße Michael

"Warum soll etwas nicht so gut wie möglich sein ?"
Ludwig Mies van der Rohe, 1964

Mit Zitat antworten
Registrierter Nutzer
 
Registriert seit: 13.11.2004
Beiträge: 1.832
mika: Offline

Ort: Berlin

mika is just really nice mika is just really nice mika is just really nice mika is just really nice

Beitrag
Datum: 28.06.2007
Uhrzeit: 15:00
ID: 24634



Social Bookmarks:

Zu 2.: als Werkzeug gibt's das hier: Geht aber nur mit einer Linie nach der anderen. Für mehrere Linien weiß ich im Moment nicht.
__________________
Grüße Michael

"Warum soll etwas nicht so gut wie möglich sein ?"
Ludwig Mies van der Rohe, 1964

Geändert von mika (12.07.2008 um 14:01 Uhr).

Mit Zitat antworten
Anzeige

Diese Anzeige wird registrierten Mitgliedern nicht angezeigt.
Du kannst Dich hier kostenlos bei tektorum.de registrieren!

Informationen zur Anzeigenschaltung bei tektorum.de finden Sie hier.




Antwort
Ähnliche Themen
Thema Autor Architektur-Themenbereiche Antworten Letzter Beitrag
VectorWorks Umstieg von windows auf mac manu08 Präsentation & Darstellung 8 17.09.2008 00:06
AutoCAD vs. ArchiCAD vs. VectorWorks Frank L. Wright Stadtplanung & Landschaftsarchitektur 8 02.10.2006 21:56
Autocad-dwg->Vectorworks->eps->InDesign->Schraffur nicht mehr lesbar Maks Präsentation & Darstellung 8 23.08.2005 10:51
VectorWorks/AutoCad 3-D-Transformation pecster Präsentation & Darstellung 16 01.08.2005 23:34
vectorworks dalinski Präsentation & Darstellung 2 24.06.2003 13:05
 

tektorum.de ist ein Projekt von archinoah.de - Architekturportal und Forum für Architektur



Alle Zeitangaben in WEZ +2. Es ist jetzt 21:32 Uhr.
Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. (Deutsch)
SEO by vBSEO
Copyright ©2002 - 2018 tektorum.de®